Keyboard not working--help!Support


Last Updated:

  1. jeffreynye

    jeffreynye New Member

    My keyboard now just stops working seemingly randomly. This has been happening since the afternoon of either Thursday 11/15 or Friday 11/16. It does not matter what keyboard app I'm using. I normally use Swiftkey, but this also happens with Swype and the standard keyboard.

    The keyboard pops up and the keys respond to the touches (i.e., key changes color and enlarged briefly, or whatever the relevant indicator is on whatever keyboard I'm using) but (a) no text appears in the input boxes, and (b) no word predictions pop up. Sometimes rebooting the phone fixes the problem, but sometimes it does not, and the problem has ultimately come back every time. The touchscreen otherwise works fine--it seems clear that this is purely a software issue.

    It doesn't matter what app I'm trying to type into--though I've noticed that sometimes I can bring the keyboard back to life by opening Facebook and trying to type in there. I assumed that meant that Facebook was the problem, but the Facebook app hadn't been updated for awhile when this started happening, and uninstalling Facebook didn't fix the problem.

    I downloaded the Addons Detector app for the purpose of identifying apps that were recently updated, thinking that doing so might help me identify other recent app updates that may have caused the problem. But even after rolling back or uninstalling anything that had been updated recently, the problem persists.

    The only other clue I have about this is that the keyboard issues have been coupled with severe battery drains. My battery used to drain about half way on a normal full day's use (15-18 hours or so). Since this issue started my batter drains fully before the workday is over (10 hours, max).

    Help!

    Advertisement
  2. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    this happened on my nexus when i had a rom installed and i opened a text from the drop down menu, i had to back out of the text message, then go to the home screen and open the text message app from there and it worked.

    have you tried rebooting the phone?
  3. carracerz14

    carracerz14 Well-Known Member

    Hmm if you are having these keyboard issues combined with bad battery drain then I would think a factory reset may be in order
  4. jeffreynye

    jeffreynye New Member

    As I wrote in the OP, rebooting sometimes fixes the problem, but sometimes does not.
  5. Grey1001

    Grey1001 Well-Known Member

  6. smi13

    smi13 New Member

    Exactly the same here for my Xperia S:

    1. I can add that every text box (sms, facebook, email, etc.) appear as grayed out.

    Factory reset seems impossible. I simply click on "Erasy everything" button after "Reset phone" and nothing happens. Futhermore, PC Companion does not see my phone. :-(

    Problems appeared after recent several applications update. Any thoughts?
  7. Mike20878

    Mike20878 Well-Known Member

    I'm having problems with Swype too. This used to happen on my old Droid X. Sometimes I can clear out apps that are in memory and clear memory (I use Go Launcher) but I tried all of that now and I still can't type anything. There's usually a quick flash like as it recognizes the word but nothing appears. I may try a different swype-like keyboard that I downloaded a while ago. I think it may have been swiftkey or slideit. It was on sale in the market and I checked it out. I recall not liking it as much but anything's better than this.

    Frankly, I think I'm through with Motorola phones once my contract is up. I've head the Samsung Galaxy S3 is amazing.
  8. sunflowernut

    sunflowernut Active Member

    I'M having the same problem. Happened three times in the last two days. Did a hard reset (volume button and power button) and wiped the cache and rebooted. Still have the same problem. I went into "language & Input to change it back to normal input from Swipe and it is "blacked out" (as opposed to grayed out) and I cannot select the typing method. The only one I can check or uncheck is the "Google voice typing". I even held down my finger in the area where you are suppose to type and it does not give me the pop up menu it use to, to select input method. Maybe a swipe problem?? Probably will have to do a factory reset, ARRRRRGGGHHH :(
  9. sunflowernut

    sunflowernut Active Member

    Ok not only can I not text, but I cannot initiate a phone call. But I receive calls and texts. Factory reset for me :mad:
  10. Mike20878

    Mike20878 Well-Known Member

    I'm also starting to have problems similar to my old Droid X. Sometimes calls won't dial or are extremely delayed. At the point the phone finally dials I may have tried a few times and it will then dial as many times as I tried.

    I installed SlideIt last night and it has started to exhibit the same problems.
  11. Mike20878

    Mike20878 Well-Known Member

    I did a factory reset sometime last week and have tried not to install too many apps that I don't actually use. I've forgone Go Launcher for now to see if it makes any difference. Today swype started to act up again. I switched to the stock keyboard and the same thing happens. The word/letters will flash briefly and/or show the word suggestions but nothing will appear on the conversation line. Rebooting solved the problem.

    I found something on a VZW forum that I tried:

    @sunflowernut What do you mean by doing a hard reset with the power and volume button? That takes a screenshot. Or are you referring to the above but utilizing the factory reset option? I've always performed a factory reset from the privacy settings.
  12. carracerz14

    carracerz14 Well-Known Member

    Power and volume down also performs a soft reset. All it does is restart your phone
  13. sunflowernut

    sunflowernut Active Member

    Yes, I followed those steps. The problem seemed to clear up. Hasn't happened again. Strange.
  14. Mike20878

    Mike20878 Well-Known Member

    I'm having these problems still. And I even cleared the cache partition earlier today. I haven't had a chance to get over to VZW yet.

    I've also noticed where sometimes swype won't even show the word suggestions, but just four way arrows.
  15. Mike20878

    Mike20878 Well-Known Member

    I received a replacement Razr Maxx and yesterday I started seeing the same old keyboard problems again. It's got to be a memory issue. I decided to try using Go Launcher EX again and their memory meter is often in the red and I have to clear it alot.
  16. rickyxgz

    rickyxgz New Member

    Hello, I had the same problem and i found that multi-touch keyboard had a conflict with a background app, in my case was youtube y wiped youtube's data and removed updates and now im using an earlier version of youtube. and keyboard now responds :)
    Lionhealth likes this.
  17. Lionhealth

    Lionhealth New Member

    woa! I uninstall youtube and it done. Youtube is google app how come it conflict stupid like that with the keyboard ==. Android is still a mess OS (sr if it make people sad) ==

Share This Page