Keyboard Question(s)Support


Last Updated:

  1. GasserBGB1

    GasserBGB1 Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    81
    Likes Received:
    0
    First I'd like to say I don't know how I ever typed without Swype. Whoever thought of it is pure genius so I love that. However can someone tell me how to turn off the clicking noise when I press a letter? I like the vibrate to let me know that I touched it but could do without the Storm-esque click. There was one more but I forgot it at the moment.
     

    Advertisement
  2. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    Press the hard menu button, settings, language and keyboard, swype keyboard, then take the check out of the "audio feedback" box.
     
  3. GasserBGB1

    GasserBGB1 Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    81
    Likes Received:
    0
    Wow really shoulda looked there first. I kept looking for the option on the actual keyboard. Thanks man.
     
  4. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039

    No problem, glad I could help.
     

Share This Page

Loading...