keyboard stopped changing to landscape mode when on side???


Last Updated:

  1. roland365

    roland365 Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    132
    Likes Received:
    6
    tried to send a txt and it says in portrait....aggghhh anyone have this happen or know how to fix the thing?????
     

    Advertisement
  2. AmericanHero

    AmericanHero Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    181
    Likes Received:
    18
    I am guessing maybe your left handed? Try tipping the phone the other direction. (left as you are looking at it.)

    Also check this setting...

    Menu - Settings - Sound and Display - Orientation (This should be checked)
     
  3. csurugbyhooker

    csurugbyhooker Member

    Joined:
    Dec 12, 2009
    Messages:
    6
    Likes Received:
    0
    I'm a righty and it sometimes can take a couple tries to get the phone to change to landscape, which hopefully the 2.0 update will fix. Anyway, I'll use a clock analogy to try to help you fix this: I've noticed that if you're holding the phone upright (top of the phone pointing towards 12 o'clock), if you skew the phone towards 2 o'clock and then flip it left back towards 9 o'clock, it tends to flip to landscape mode with no issue.
     
  4. roland365

    roland365 Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    132
    Likes Received:
    6
    thx it was orientation..i was txting in landscape earlier that morning and then it didnt work...i went into settings an d it was unchecked??? go figure
     

Share This Page

Loading...