1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support Keyboard switching/disabling help


  1. themetroid1

    themetroid1 New Member

    Hello, I'm new here.

    I'm setting up my dad's new LG Vortex and the default option for the keyboard is set to Swype. I wanted to use the stock Android keyboard but when I went to Settings -> Language and keyboard -> the option to switch keyboards is NOT there. I'm not stupid or anything, it just isn't there.

    It just says

    -Select Language
    -Swype (just the settings)
    -Android keyboard (again just the settings)
    -User dictionary

    NO option to switch keyboards.

    I checked to see if there were any software updates and there aren't.

    Please help!


    EDIT:

    Never mind I figured it out.

    It's stupid, I should be able to change it in the settings instead of tapping and holding a text box.

    Advertisement
  2. richb82

    richb82 Well-Known Member

    Or, if you long press on a text entry box, like in a text message, it'll give you the option to change your Input Method. That's the easiest way to do it.
  3. HelloMan

    HelloMan New Member

    Yeah, the quick way to do it is to long press on a text entry box - it'll give you the option to change your Input Method. We're trying quite a lot of Keyboards from the most conventional ones to new keyboards with icons, like siine writer. So if you have any doubt just drop us a line ;)

Share This Page