Kies - Chinese??General


  1. gosman767

    gosman767 New Member

    Hi every one, new to Galaxy Europa, downloaded Kies and updated my phone, organised contacts etc but now when I start Kies or connect my phone and kies starts it is in Chinese (or Japanese) characters!! Tried uninstalling and reinstalling just same, in English after install then in Chinese next time I run it :eek: Help

    Advertisement
    :
  2. grads44

    grads44 New Member

    i have the same problem. I cant even connect to Kies. Just keeps saying connectiong.....
  3. gorpybleeder

    gorpybleeder New Member

    Just got a Galaxy S captivate today in Canada - same thing. When I reinstall it works once, then goes to Chinese.
    Read online it had something to do with region setting but mine are English (Canada) - Kies does not list this is option for language
    Not sure if this is causing issue

    Hope someone can help
  4. gorpybleeder

    gorpybleeder New Member

    Just tried right clicking on kies icon and selecting "Run as Administrator" and it worked - English BACK, music files BACK ... nice!
    isrhammer and gosman767 like this.
Loading...
Similar Threads
  1. mrtools1965
    Replies:
    2
    Views:
    404
  2. mikeyy
    Replies:
    3
    Views:
    796
  3. laurentav
    Replies:
    1
    Views:
    154
  4. Speed Junkie
    Replies:
    4
    Views:
    574

Share This Page