KIES does not work with 4.0.4Support


  1. Crewmeal

    Crewmeal Active Member

    After a successful upgrade of software on my note, I've tried all day to get KIES to work using the USB, and I'm damned if it will work. Is this software not compatable with KIES? I've upgraded 2 notes and it's the same.

    Any ideas?

    Advertisement
    :
  2. sgtbilko80

    sgtbilko80 Member

    Kies doesn't work period - its just a bad piece of software
  3. t sport 1978

    t sport 1978 Well-Known Member

    Sorry, but mine and my wife's Note have always worked in Kies, from GB all the way to 4.0.4 ICS. All aspects of Kies works as well, from synching to backing up to firmware upgrade.

    Something is wrong with your installation and USB drivers perhaps, it needs to be troubleshooted and I wish i could help you more.

    Is it Windows 7?
    Do you have any security software that stops USB drivers installing correctly?
    You using latest Kies?
    Does mass storage work (i.e can you browse your internal SD and external SD in Windows Explorer)?
    When you plug in your Note does your PC recognise that there is a device there?
    Have you tried reinstalling Kies? If not perhaps try this and clean out registry entries for it?

    Good luck
  4. Crewmeal

    Crewmeal Active Member

    Ah, sorry forgot to mention I'm using a Macbook pro. It worked before I upgraded to 4.0.4. I now use the direct link from the laptop to the phone in usb mode. I can load everything that way and I don't need KIES. The only downside to that is I can't load the covers to the tracks. I wonder if you can download itunes contents directly to the note? It would save a lot of hassle.
  5. t sport 1978

    t sport 1978 Well-Known Member

    There is an itunes library import function somewhere in Kies.

    I have no working knowledge for Macs, but hope all this helps.
  6. Yarrakid

    Yarrakid Member

    Hi,

    Whilst on this note (no pun intended) I too seem to have issues with Kies 2.3 and ICS 4.0.4 I have pretty much de-installed Kies and re-installed no joy, yet before the update to Kies all was well. My problem is and hopefully someone can help here is that it comes up with error saying that no sim card found, which there is and fully functional. So I guess Kies developers only fix one thing or a couple but not concern themselves with the wide suite when they complie and test the thing :rolleyes:. Kies also complained the ICS 4.0.4 needed to completed downloading via Kies :confused:, which is strange because the update was done OTA.

    Hope someone can help or at least give pointer to previous version of kies that did work correctly until we get the next release of KIES.

    Simon
  7. Spheric Red

    Spheric Red New Member

    I've been using Kies on Win 7 sucessfully. I can't I like it but it has been working, that is until yesterday. I got an OTA update to 4.0.4 and when I connected my phone via USB and opened Kies I got a message saying "Software update via Kies not supported" or words to that effect. Today when I opened Kies there was an update and I thought it would fix it but no. Anyone got a solution?
  8. Crewmeal

    Crewmeal Active Member

    No problem with that. It's the connection from KIES to the Note that's the problem. It went 'tits up' trying to download 4.0.4.
  9. windboater

    windboater New Member

    I'm using XP and Kies will not upgrade my Note to ICS. Software sees the phone and performs all the other function but it does nothing when you try to upgrade the to ICS.
    I went to ATT because Samsung said there was nothing they could do for me. The people at ATT tried to talk me out of ICS saying it required too much ram to run properly on the Note. They said they are getting lots of complaints from Note users.
    does anyone have an opinion on this? If they are right I'm not going to upgrade, gingerbread is working fine. Regards windboater
  10. PiscesCloud

    PiscesCloud Well-Known Member

    Windboater
    My upgrade to 4.0.4 worked by simply following the on screen instructions. However, even though I can't offer much direct help this link to the Samsung site may do so. It details at some length the minimum requirements for your PC e.g. Windows Media Player 10, .Net Framework 3.5 SP1, DirectX 9c, Adobe Flash Player etc. I hope there may be something there that helps.


    http://www.samsung.com/us/support/SupportOwnersFAQPopup.do?faq_id=FAQ00047453&fm_seq=51497


    ICS does seem to use more memory than GB but in my experience it only affects the Maps app and then only after extensive use. The map has a fit of the jitters when memory gets full but clearing it with the task manager or a restart, sorts it out.
  11. Yarrakid

    Yarrakid Member

    Hi Guys,

    Just to let you know Kies on PC has updated and have tried to connect.

    All seems well again I can access it and use all it's functions, this is with 4.0.4 and win 7. :D
Loading...

Share This Page