Kies Firmware update has broken my WifiSupport


Last Updated: 2012-09-05 01:14:59
  1. gbhuhd

    gbhuhd New Member

    Hi Guys,

    Wondering if anybody else has had this problem, i have been happily running my galaxy advance (GT-I9070) for quite a while trouble free, and occasionally plug it into Samsung Kies to back contacts etc etc.

    Last few times, Kies has been badgering me to upgrade my firmware from ZSLD4 to ZSLE4, and last night i foolishly followed their advice.

    All apppeared well until i tried to connect back to my home wifi - only to find it is now out of range, even if i am right next to the router. I have tried rebooting the router, taking the battery out of the phone, forgetting then network and then adding it, all with no luck. All my other devices (2 laptops) can happily find the wifi anywhere in my house, so this is definately something to do with the firmware upgrade.

    Anyone have any idea how to resolve this, i imagine some setting has been overwritten, but i really dont want to do a factory reset and lose all my data and its driving me nuts. I would happily downgrade my firmware back but, that is not an option, thanks Samsung.....

    Advertisement
  2. Bodroidman

    Bodroidman New Member

    My GF updated her S advance through air (wifi) today (nordic firmware). Wifi works without problem after the update.

    Try a restart of both wifi router and phone and entering the wifi network key/password again.
  3. purplepizza

    purplepizza Member

    I just received a new GT-I9070P. I am disappointed how weak all wifi reception is. I have tried on several different wifi networks. More than 10 feet from the router and the signal significant decreases. Go in to the next room and receive no signal.

Share This Page