Kies not connecting over WiFiSupport


Last Updated:

  1. houndstooth

    houndstooth Active Member This Topic's Starter

    Joined:
    Jun 20, 2011
    Messages:
    30
    Likes Received:
    8
    So I turn on Kies on my phone and get it to broadcast an IP address/port. It's my understanding that I should be able to put that info in my browser and then connect wirelessly. Both are on the same network, but the browser just times out. It seems like most of the searches are about problems connecting through the PC software or through USB. Am I doing something wrong?

    Edit: Just tried it in IE and it worked fine. Maybe Chrome is the problem.
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,223
    Glad you got it going, houndstooth. :)

    I am suspicious of Kies in general, as we see reports going all over the place on remedies for connection/functionality. If using IE did the trick, good on ya and thanks for the edit/update, as that can be an option for others with those issues. ;)
     
  3. SixtyDashOne

    SixtyDashOne Well-Known Member

    Joined:
    Jun 30, 2011
    Messages:
    91
    Likes Received:
    16
    I tried Kies a couple times and just did not like it at all. It is a pretty bloated piece of software as far as I can tell. I downloaded WiFi File Transfer Pro from the marketplace, it was a couple bucks but well worth the price, and I use that for all my WiFi file transferring now.
     
  4. mntom

    mntom Well-Known Member

    Joined:
    Mar 20, 2011
    Messages:
    58
    Likes Received:
    4
    Try Airdroid from Google Play.
     

Share This Page

Loading...