Kies Not ConnectingSupport


  1. mntom

    mntom Well-Known Member

    I received my Note 2 and downloaded Kies for my PC (latest version). When I connect the Note 2 via USB, I get a message saying that the device is not compatible. I have tried some suggested fixes (Remove/Replace SD card, uninstall/reinstall PC software, etc.) Nothing seems to work.

    Has anyone experienced this on the Note 2 and found a solution?

    Thanks, All!

    Advertisement
  2. Tijuanatom

    Tijuanatom Active Member

    I get the same thing, haven't found a fix yet though.
  3. dogsnfish

    dogsnfish Member

    I have the same problem. I did some searching and some have had problems with 64bit OS, but I do not know if that is what is causing my problem.
  4. peter7769

    peter7769 Well-Known Member

    I use windows 7 64bit and its fine, perhaps its a problem with the usb drivers, open up device manager, find the phone and then click delete, then click scan for new hardware and windows will find the phone and install drivers, then open kies and try again, I also found that kies wouldn't connect if I had usb debugging enabled. Hope this helps.
    Pete

    Sent from my Galaxy Note 2 using Tapatalk 2
  5. mujagawudakhi

    mujagawudakhi New Member

    my galaxy note 2 connects via USB but via WIFI it says connected but it also says loading on the pc KIES software and its connecting for 5-10 minutes...
    does anyone else has the same issue?
    i haev gt n7100 version.. im from europe croatia
  6. crash613

    crash613 Member

    I am in the same boat. i spent about an hour and a half online with "support" today. Finally he told me to call on Monday. He had me do basic stuff that i had already done, like different usb port, uninstall, reinstall, turn off firewalls, .. the works.

    I have a tab2 7.0 and it connects fine, i have no idea how to make this work.
  7. mntom

    mntom Well-Known Member

    Crash613, please post the results of your conversation on Monday. Thanks!
  8. crash613

    crash613 Member

    well, that was a waste of time. I sat on the phone for about 30 minutes to speak so someone who just parrot'ed everything i said to her back... without answering. Then She "checked the knowledge base." (another 10 min wait) then she "spoke to a supervisor." (another 10 min wait)

    The final verdict:

    "upper management knows about the issue. They are waiting to hear back from them. The problem is in the Kies software and 'should' be addressed soon."

    They told me that i am on the list to be notified with updates to this issue. I will post them here if i receive any.
  9. mormandy3

    mormandy3 Member

    My issue with kies is that it says "must install java to download files"....though I have installed the latest version of java...uninstalled it and reinstalled it three times. No go. A quick google shows this is a known issue with no solution I can find.
  10. crash613

    crash613 Member

    I found a program that is doing the trick for movie and tv show transfers. Thanks though. My main hope with kies would be to somehow sync Notes. I am able to sync notes on my Tab2 7.0 with the notes from Outlook. I see no way to sync notes to outlook as it stands.

    thanks
  11. colnago

    colnago Well-Known Member

    Have you updated the USB drivers from Samsung, released Nov.28th? Install is separate from Kies update.
  12. syntrix

    syntrix Well-Known Member

    Tried kies tonight. Stalls then reboots my 7 64 bit computer. Tried with admin righ5s... asked to reboot to continue... after reboot nothing.... not even a folder created. Ill try on my 8 year old work computer tomorrow... ill bet it will work
  13. crash613

    crash613 Member

    i read on a different forum that it is an issue between only the VERIZON Note2 and Kies... all other ones are working.
    i am on verizon. are you Syntrix?
  14. mntom

    mntom Well-Known Member

    I went to Samsung Support for my phone and clicked on "All Drivers". The only thing I saw was the manual .pdf. I did a search on "USB Drivers". Results?: Nada. Where did you find these USB driver downloads?

    Thanks!
  15. colnago

    colnago Well-Known Member


    The product Support page:

    [​IMG]
    mntom likes this.
  16. mntom

    mntom Well-Known Member

    Sorry, it doesn't show up that way on my page. Just shows the manual. Perhaps it is specific to Verizon? Or perhaps it might recognize that I may have already made the update? Enquiring minds want to know!
  17. Richardjrjr

    Richardjrjr New Member

    Install Kies 3. After a while it will let you know that the connection failed. Leave the device connected and go to the menu bar and select tools, reinstall device drivers. It will reinstall and it should work fine from there.
Loading...

Share This Page