Kies problem in Galaxy S SCH-1500Tips


  1. o2bndair

    o2bndair Member

    I DLed and installed Kies from the Samsung website. When I launch it and attempt to connect my phone I get a message "Your device is not supported by Kies 2.0"'. I am running firmware version 2.2.1 and I want to update it. Any ideas? Thanks-

    Advertisement
    :
  2. xsenman

    xsenman Well-Known Member

Loading...

Share This Page