Kies refuses to install on Windows 7 PCSupport


Last Updated:

  1. keithyd

    keithyd New Member

    I can't get Kies to install on my Windows 7 Acer laptop. It gets so far, evaluates launch conditions - whatever the hell that means - then gives a dialog box for 'Error: -2 The system cannot find the file specified.'

    Does anyone know what this file might be, so I could go and find it? Or are there other things I should be trying?

    Thanks

    Keith

    Advertisement
  2. keithyd

    keithyd New Member

    Sorry to bump this but I've had no replies and can't find an answer anywhere on the net. Anyone have any ideas? What might be the missing file?

    Thanks
  3. powell

    powell Well-Known Member

    And this dialog does not tell you, what file is missing exactly? Sorry, I do not have any clue, what might be a problem. I can only tell, that I have Kies installed on my Winows 7 64bit and I had no problems with it.
  4. A.Nonymous

    A.Nonymous Well-Known Member

    Only idea I have is to download it again and try again. It's not worth it IMO. I spent hours of pain and heartache and never could get the software to work reliably at all.
  5. luvuttm

    luvuttm New Member

    I had same problem when trying to install the version downloaded directly from samsung.com. But I came across kies_win application from Download Samsung Kies for Windows 7 free - Windows 7 Download

    So I tried installing this one instead. Once installed, it would automatically look for update, which was the latest version that I previously had problem with.

    It's a long way to get the latest Kies version, but it works.

    Good luck!
  6. didszzz

    didszzz New Member

    I'm having the same problem but still cannot get it to install even after what luvuttm as put!
    Anyone got any clues on this! I've tried both versions of Kies and still no luck!

Share This Page