KIES Setup Problem


Last Updated: 2010-10-08 21:01:43
  1. kmand

    kmand Well-Known Member

    I downloaded and installed Kies 1.5.3 and all uppdates on Windows 7 (32 bit).

    I plugged in my stock Tmobile (not rooted) Vibrant via USB and selected Kies. The Vibrant just sits there with a USB plug graphic taking over the screen and a series of dots going back and forth over the word connected.

    On the Kies desktop there is a corresponding "Connecting the Device Box" with a cylon style glyph going back and forth.

    Thats the way it stays forever, until I pull the usb cable. The Vibrant goes back to home screen and the Kies desktop connecting graphic goes away.

    Did I miss some step?

    Advertisement
  2. w_bovine

    w_bovine Well-Known Member

    Did you put the phone into Kies mode? Settings>Applications>USB settings>Samsung Kies.

    Also, you must be using the stock launcher to use Kies.

    Kies is a source of grief to many. It's widely regarding as a crap program.
  3. kmand

    kmand Well-Known Member

    I had the usb setting at ask, and was picking kies from the popup. I just changed it to aways select kies without asking and that didn't help.

    As far as the launcher, I'm using what ever came on the phone from T-mobile. I'm really not aware of what other launchers are available, or what the launcher issues are.

    I've heard that KIES is not great. I was just going to use it to load the GPS fix that Samsung apparently has available for the Vibrant. I don't have a T-mobile account, so I would presumably never get it OTA even if its released that way.
  4. Big-Dog

    Big-Dog Well-Known Member

    The update has been pulled from the Samsung site, so you won't get it even if you get Kies to work. It may appear again sometime, or someone will likely zip it and you can apply it that way.
  5. lordmalice

    lordmalice Well-Known Member

    if all you want is the gps fix here
    1. Go to Settings > Location & Security > "Use Wireless Networks" > Disable it

    2. Start the Dialer/Phone > Dial *#*#1472365#*#* (more star codes: http://www.askvg.com...n-secret-codes/). This will send you to the LbsTestMode menu

    The LbsTestMode Menu is disabled in 2.1update1 because the "official" GPS patch is in place. If you read this far and hit this problem, you should check the "applies to" lines I keep putting at the top of sections. Pay attention next time.

    3. Go to Application settings > "Operation Mode" > Change it to MS Based.

    4. Hit Back, and go to SUPL/CP Settings > Server: > Change it to supl.google.com . Don't put www in front of supl. Also note, this is why it may only work in the United States, since Google may not have network data for other countries.

    5. Right under that, Port > Change to 7276

    6. Back out to the Home Screen and reboot.

    7. Turn Use Wireless Networks back on to submit your location data to your Google Overlords. The way MS Based works, it uses your network location to "hone in" on your GPS location, so you will need to turn it on to see good things happen (and not break it even more).

    8. IT'S GPS TIME. If it's still wonky, restart again to make sure.
  6. kmand

    kmand Well-Known Member

    Actually, it turned out I had to do nothing. Despite having no contract with T-mobile, nothing but a voice pay as you go sim from an old T-mobile dumb phone, but wifi turned on, I got the notification and the UV.IJ6 build.

    I'm puzzled about how the update scheme works. Push or Pull? Guided by what info?

Share This Page