1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

kies shuts down while upgrading firmware


Last Updated:

  1. android666999

    android666999 Member This Topic's Starter

    Joined:
    Dec 5, 2011
    Messages:
    5
    Likes Received:
    0
    Hey guys, sorry if there is a post for this already. i couldn't find a match myself so I thought I would post. So I have a S2 GT-I9100M and I downloaded kies and tried to upgrade firmwares. I am still running gingerbread or whatever its called (yes it asks me if i want to upgrade when i plug in the usb). Kies will download the firmware then when its at 100% it will crash and close the program. I have tried probably 30 times. I also deleted and reinstalled kies. I also formatted my phone. This is driving me insane. I would appreciate any help. Thanks!
     

    Advertisement
  2. chanchan05

    chanchan05 The Doctor Guide

    Joined:
    Jun 30, 2011
    Messages:
    13,915
    Likes Received:
    3,895
    What about your PC? Specs or something? It could be an issue on the PC end.
     
  3. Paulbwalker

    Paulbwalker New Member

    Joined:
    Nov 7, 2012
    Messages:
    1
    Likes Received:
    0
    I am having the same issue with Kies. I am running Windows 8 on an HP Pavilion g7. I am going to try running Kies on my wife's Windows 7 laptop and see if that works. I will let you know.
     
  4. bluesred

    bluesred New Member

    Joined:
    Jan 2, 2013
    Messages:
    1
    Likes Received:
    0
    Anyone solve this issue? I'm having the same one (tried reinstalling kies, formatting my phone, etc), and Samsung support isn't really helping.
     

Share This Page

Loading...