Kies stuck on "connecting"Support


Last Updated:

  1. kwcty6888

    kwcty6888 New Member This Topic's Starter

    Joined:
    Jun 3, 2012
    Messages:
    2
    Likes Received:
    0
    I have a SGH-T989, and I'm trying to update it to the new firmware that came out a few days ago. However, when I try connecting it to Kies, it recognizes the device, but just says "connecting" forever and ever... I even left it for 15 min, but no change.

    I'm aware that there are multiple threads out there, but none of them have helped me or are specific to my problem. USB debugging is off, and I don't even have an SD card in it. I've tried rebooting and re installing Kies. Any suggestions? Thanks.
     

    Advertisement
  2. xsenman

    xsenman Well-Known Member

    Joined:
    Apr 5, 2012
    Messages:
    94
    Likes Received:
    8
    IF possible try with a different PC, if not try using another USB cable on another USB slot preferable at the back of your PC..Kies always have issues when it comes to connection ..you can also download from here xda-developers - View Single Post - [SHW-m110s] Korean Anycall Galaxy S, Thread/FAQ/ReadMe/Discussion/Questions the Samsung CDMA usb driver (sorry the mods do not like 4shared links in this forum) and others related to kies

    You need to uninstall samsung USB drivers before installing others ...just so that you are sure your cable has no problems, just connect with cable to PC ( with SD card in it, such that it will detect your SD card) WITHOUT Kies running ( you need to check your task manager to shut down kies)

    Hope it works for you but normally IF you use kies to trouble shoot the problem , it would advice you to reboot your phone and it will try to reinstall its drivers
     
    kwcty6888 likes this.
  3. rayhipkiss

    rayhipkiss Well-Known Member

    Joined:
    Apr 20, 2011
    Messages:
    408
    Likes Received:
    87
    If you still can't connect to Kies, you may as well flash your phone manually using Odin and download the firmware from SamMobile Firmware Page
    You can also download Odin from the same site.

    Ray.
     
    kwcty6888 likes this.
  4. nitroRCs

    nitroRCs Active Member

    Joined:
    May 25, 2011
    Messages:
    32
    Likes Received:
    2
    I had a similar problem to you except my phone would say connecting... Then say Unable to gather information from GT-i9000.

    Ray helped me out, and that method above ^^^ worked perfectly first go, I suggest doing that. Kies sucks, and the above method is very easy and probably better then Kies.

    Cheers.
     
    rayhipkiss likes this.
  5. kwcty6888

    kwcty6888 New Member This Topic's Starter

    Joined:
    Jun 3, 2012
    Messages:
    2
    Likes Received:
    0
    I did what you said and it worked perfectly! Thank you so much!
     
  6. Markc88

    Markc88 New Member

    Joined:
    May 20, 2014
    Messages:
    1
    Likes Received:
    0
    Hi all my phone is also stuck on connect to kies i have tried but it wont connect so i tried flashing with odin but i keep getting complete (write) operation failed
     

Share This Page

Loading...