kies update wont update!Support


Last Updated:

  1. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11
    hello guys, any one also experiencing same problem i have? when i open kies a pop says available update but after updating to reached 100 percent it goes back and back again to download the new version. it wont let the kies update the new version. any one of you experinced?
     

    Advertisement
  2. SandLake

    SandLake Active Member

    Joined:
    Jul 2, 2010
    Messages:
    44
    Likes Received:
    0
    I am - but I have no idea how to sort it.
     
  3. ajmount88

    ajmount88 Well-Known Member

    Joined:
    Oct 2, 2011
    Messages:
    79
    Likes Received:
    10
    I had a similar problem a few months ago, where it would reach 100% but keep on downloading something (and never stop). The only way I could find to solve it was to uninstall it and download the latest version from Samsung, seemed to solve the problem for me, but I'm not sure how easy it is to back up any settings/phone backups from Kies if necessary
     
  4. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11

    my kies version is 2.0.2, the new update is 2.0.3 after i hit the update button, and finished the update, when i check again my kies still in 2.0.2 version, and keeps on asking me to update. and i did update it wont update to the latest version! what version you got?
     
  5. Russell Ng

    Russell Ng Well-Known Member

    Joined:
    Sep 29, 2011
    Messages:
    1,384
    Likes Received:
    166
    Did you update Kies with the phone connected to the PC? Try without the phone. After update only join the USB cable.
     
  6. fonduekid

    fonduekid Well-Known Member

    Joined:
    Mar 13, 2012
    Messages:
    70
    Likes Received:
    1
    I don't have any problem in updating.

    Try without the phone connected to the PC (as Russell suggested)...
     
  7. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,044
    Likes Received:
    5,307
    Mis post
     
  8. mancrunch

    mancrunch Member

    Joined:
    Apr 20, 2010
    Messages:
    6
    Likes Received:
    0
    Try disabling your antivirus. That worked for me.
     
  9. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11
    i update it without connected to my phone.

    and i dont think my anti virus is the problem because for the previous updates it updated without doing anything with my anti virus.

    what kies version you guys have?
     
  10. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11
    hello guys after i update my kies to the latest version which is 2.3, kies wont detect my phone anymore. this is the message. any one please help me what to do. thanks.
     

    Attached Files:

  11. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,044
    Likes Received:
    5,307
    Follow the instructions shown clearly in your screenshot:-

    Settings -> Applications -> Development -> USB debugging... uncheck it to make it compatible with Kies.
     
  12. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11

    i know. but when i go to setting on my phone then applications. i dont see any development under application??? where is that located?
     
  13. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,044
    Likes Received:
    5,307
  14. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11
    sorry for im being dumb. but i already found the usb debugging, and i uncheck it. then when i connecnt my phone again to kies same pop up message came. what should i do now?
     
  15. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,044
    Likes Received:
    5,307
    Have you installed the latest version of Kies, see here:-

    http://androidforums.com/samsung-galaxy-s2-international/527856-kies-pc-suite-updated.html

    This comes with new drivers. If you have trouble connecting with this then use the Connection Troubleshooter under Tools and see if that helps.
     
  16. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11
    yes i update my kies to the latest version 2.3 and i did follow what u said troubleshooter many times, still same thing happened same pop up message. what is going on kies now?
     
  17. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,044
    Likes Received:
    5,307
    The latest version of Kies has only been released in the last few hours I believe.
    (Most recent versions of Kies start with 2.3... it's the last bit that counts)

    For more help on connecting, see here:-

    Advanced steps to take for Kies connection problems

    http://androidforums.com/3254687-post172.html

    written by our very own Hawker, it has helped a lot of people.

    EDIT It would appear you are not alone in your connection problems with Kies. Some useful suggestions are offered here:-

    http://www.mobot.net/samsung-galaxy-ii-ice-cream-sandwich-kies-update-woes-40163
     
  18. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11
    im sorry but anything doesnt help. same pop up message from the kies. should i delete kies from my pc then install it again? u think that would help?
     
  19. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,044
    Likes Received:
    5,307
    I believe that is one of Hawker's suggestions in the post I linked you to. ;)

    I can't really believe that you went through the whole procedure laid out in Hawker's post in under 12 minutes! :rolleyes:
     
  20. Russell Ng

    Russell Ng Well-Known Member

    Joined:
    Sep 29, 2011
    Messages:
    1,384
    Likes Received:
    166
    At least its updated. On 2.3.....
     
  21. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,093
    Likes Received:
    15,690
    Identical topics merged.
     
    ironass likes this.
  22. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11
    hello again, im sorry. when i insert my usb from my pc it says on my phone connected to media device. it suppose to be MTP device. how am i gonna change the media device to be MTP device? maybe that is the cause of my problem. thanks
     
  23. ajmount88

    ajmount88 Well-Known Member

    Joined:
    Oct 2, 2011
    Messages:
    79
    Likes Received:
    10
    Just got the prompt to update Kies, updated and it still said it was on 2.2, so tried my own advice from earlier in this topic and uninstalled it. Downloaded the new version from Samsung's site, but the download file has the old version number as well. Looks like they're either slow rolling out the Kies update to all regions (slow updates are definitely not something we attribute to Samsung lately ;) ), or they've completely messed up the update numbers somehow. I'll give it a day or so and try downloading it again. If anyone is having trouble with Kies and needs access to their phone, try the Airdroid app. Its like Kies air, but much faster and better in general.
     
  24. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,044
    Likes Received:
    5,307
    Try this to install the MTP drivers.

    Open Kies with phone disconnected and select Tools > Troubleshoot connection error

    Follow the instructions precisely there to re-install your drivers... this can take a little while, so be patient.

    If this does not work then I am at a loss as what to suggest further for you.
     
  25. caloyzki

    caloyzki Well-Known Member This Topic's Starter

    Joined:
    Feb 13, 2012
    Messages:
    327
    Likes Received:
    11
    i did restore factory settings my phone thinking it would help with kies, but same problem happened. maybe kies is the one having some problem not my phone?
     

Share This Page

Loading...