Kies will not connectSupport


Last Updated:

  1. Premo da Rula

    Premo da Rula Member This Topic's Starter

    Joined:
    Jul 10, 2012
    Messages:
    7
    Likes Received:
    0
    I'm having trouble getting kies to recognize mt phone. I plug it in and it keeps askin me to connect a device. Do I need to have USB debugging checked? This is driving me nuts cause it was working.
     

    Advertisement
  2. Premo da Rula

    Premo da Rula Member This Topic's Starter

    Joined:
    Jul 10, 2012
    Messages:
    7
    Likes Received:
    0
    Soooooo....... obviously noone else is having this problem.
     
  3. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,899
    Hi Premo. Have you tried uninstalling/reinstalling Kies. Rebooting your computer and phone?
     
  4. Premo da Rula

    Premo da Rula Member This Topic's Starter

    Joined:
    Jul 10, 2012
    Messages:
    7
    Likes Received:
    0
    Yeah Ive tried all those even installed on another laptop. I'm stumped . It worked a couple of months ago.
     
  5. alexiskisses

    alexiskisses New Member

    Joined:
    Nov 14, 2012
    Messages:
    1
    Likes Received:
    0
    Yup, its happening to my Galaxy s2....SAME EXACT THING!!! Hoping to find a solution..
     
  6. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,899
    I've seen it happening a lot lately with people with different Samsung phones. Maybe its a Samsung problem.
     
  7. Premo da Rula

    Premo da Rula Member This Topic's Starter

    Joined:
    Jul 10, 2012
    Messages:
    7
    Likes Received:
    0
    I dont know but it was working when the ICS update came out and a couple of months after. When I tried it this weekend nothin. I'm thinkin I need it so I can flash CWM seein as my pc needs to recognize my phone. Right????
     
  8. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,899
    I have the T-Mobile Galaxy S2 so I'm not 100% sure how you flash CWM on yours. Check the stickies in the All Things Root section. I assume you would use Odin and yes, your PC would need to see your phone but not necessarily Kies. Odin would have to see it. If Odin sees your phone, you would see a yellow rectangle with a com number like this:
    [​IMG]

    Have you tried Kies with USB debugging checked?
     
  9. Premo da Rula

    Premo da Rula Member This Topic's Starter

    Joined:
    Jul 10, 2012
    Messages:
    7
    Likes Received:
    0
    Yes I tried usb debugging checked on and I read the instructions and even you tubed them.
     
  10. ddshat

    ddshat Member

    Joined:
    Feb 26, 2012
    Messages:
    5
    Likes Received:
    0
    Try using a different USB cable. It may sound pointless but I switched cables and it worked fine. I has the same problem yesterday.
     
  11. neanders2

    neanders2 Member

    Joined:
    Mar 30, 2011
    Messages:
    17
    Likes Received:
    1
    I used Kies and it worked fine, albeit slow. Is it an issue of patience? I mean, it might have been a full minute before it recognized my phone. Data transfer and all that was slow, but it did work.
     
  12. capnmike

    capnmike New Member

    Joined:
    Apr 25, 2012
    Messages:
    3
    Likes Received:
    0
    You should check out this]site, seems to be working in mine (for updating OS on phone), not sure if KIES will work properly afterwards...
     

Share This Page

Loading...