Kies won't let me updateSupport


  1. DommyNicky

    DommyNicky New Member

    When I connect my phone to Kies it says I have the current firmware but my phone is still running 2.1 and it still says firmware : 2.1-update1. This is happening since last year when I unsuccessfully tried to update my phone. I even reset the phone back to its factory settings and Kies still says I have the current firmware WHICH I DO NOT. Please help.

    Advertisement
  2. queeni

    queeni Well-Known Member

    Did you uninstall Kies and install Kies again - there have been more opdates.
  3. mel4

    mel4 Member

    I have to contradict queeni, at least in my case. Unfortunately, I'm in the same situation than DommyNicky. I plug regularly my phone on Kies since I own it (more than 1 year), and it always says it the most recent update (2.1-update1).
    Kies updated by itself very often since then. For now, the message is that "my phone can't be update". I tried two computers on XP and one on W7.
    I called my cell phone company and they say they're not responsible for that, it's Samsung who push updates. But as I see here, so many people were upgraded...
    If someone have an other solution (or at least an explanation...). And before you asked, I checked on samfirewire.com and never saw one specific to my phone: GT-i5500M
    Thanks,
    Mel
  4. Merago

    Merago Well-Known Member

    I have the exact same problem - I can't get my wife's Galaxy Europa to update at all via Kies. I've tried everything I could think of - uninstalled Kies and reinstalled, I've had the phone disconnected and reconnected more times than I'd care to count and I've even tried different ports on my PC, but no joy. Is there another method of getting the firmware update on? I'm quite happy to root the thing, but I can't seem to locate a version of the UK firmware that hasn't gone bye-bye as all of the links I've found point to a now defunct file sharing site.
  5. queeni

    queeni Well-Known Member

    Now I have a big problem with my English, but I will try :)

    Did both of you try to use Kies > tools > troubleshoot - if you do not understand this please ask again, then I will try to google translate again :)
  6. Creamcake

    Creamcake Member

    I have two 15500 phones, one updated by Kies perfectly the other could not be updated.
    After weeks of repeated attempts I gave up and have gone to V2.2 using the ODIN way. I know you take risks and the phone now seems exactly like the other one but one trade off is I that I now have have four extra Apps from some foriegn (None English) site. They cannot be deleted ie they seem to be present as if they are part of the original installed package.
    Anyone else seen this please?

    Incidently there have been several Kies updates lately all of which made no difference to my problem phone. I have Win7 64 bit and another PC with 32bit none of these things mattered.
    One phone upgraded first time using the identical equipment and procedure as the phone that failed.

    I had several talks with Sansung to no avail they didnt seem to understand that the phone connected OK in Kies but would not update.
    They just kept telling me how to make it connect when I already told them that wasnt the problem.
Loading...

Share This Page