Known issues with the Galaxy NexusSupport


Last Updated: 2012-11-27 17:40:22
  1. otter

    otter Well-Known Member

    Is tjis abailable in the market? I see a lot of different volume apps and want to get the rigjt one. I would download this one but i want to be notified of updatrs. Thanks

    Advertisement
  2. DucatiDude

    DucatiDude Well-Known Member

    Did you use voice to text for this...?
  3. otter

    otter Well-Known Member

    Sorry...no i cant type and didnt proofread
  4. otter

    otter Well-Known Member

    I dont know if its a bug but webpages dont move around so easily up and down or left to right. Sometimes it seems to get stuck
  5. nj02vette

    nj02vette Well-Known Member

    I've updated the OP.

    If you feel there is something that needs to get added, or you have a fix for one of the items there, then let us know by posting here.

    Thanks.
    solo88 likes this.
  6. Ninjak

    Ninjak Well-Known Member

    It's in the market as a free and paid versions. The free one has limited volume levels which most users has said were ineffective (maxes out at +4). The paid version gives all volume levels, which is the same one that can be gotten free from the developer's site.
  7. solo88

    solo88 Well-Known Member

    Can you add my post on not having the ability to attach an audio file to a text message to the OP? With all the increased use of mp3/amr etc... audio files not having the ability to do that on such a high-end phone is kind of embarrassing. I've already spoken to vzw about it as well. Thanks!
  8. JimmyBenzo

    JimmyBenzo New Member

    I tried to create a new thread for this but I am a brand new user so it wouldnt let me.

    When i use the face software instead of a picture of a circle with my face in it I see a black screen.

    Has anyone else had this problem? A Verizon tech dropped my phone on the carpet from about 2 feet up but said they would take one out of a new box, although I am very doubtful this happened. I have not noticed any other problems (knock on wood) and my phone is lightening fast. If others have this problem or can think of some solutions please help.

    Thank you
  9. nj02vette

    nj02vette Well-Known Member

    I understand your feelings, but I'm not sure it fits in this thread's context as an issue.

    This is a missing feature, and I agree it doesn't make sense for it not to be there. I don't know if that's intended functionality, or if it's an oversight. Either way, it's not an issue in the fact that something is not working as intended. The technical term would be feature request.

    For example, it was expected that after plugging your phone in to a computer, that you'd be able to transfer files. If you cant, than that's an issue. If it had the song transfer feature in text, but it didn't work, then I'd be more than happy to include it here.

    Perhaps we need a suggested features thread as well. My intent here was to include a place for problems that needed to be fixed. If we open it up to feature requests, then it could get pretty messy. I don't know, let me think about it some more.
    solo88 likes this.
  10. xGalaxyNexusx

    xGalaxyNexusx Well-Known Member

    I agree. Voice Dial is amazing. I've even mumbled to try and throw it off and unless I'm completely incomprehensible, it gets it right! If I had to give it a percentage, I'd say at least 90% correct, which is a MAJOR improvement from previous devices. I do have all my contacts in my first and last name, though. Not sure if that makes a difference. For example, instead of having a contact named "Mom's Cell" I have Jane Storm (yes my mom's last name is storm... and yes that's freaking awesome. kinda wish it was mine too! lol). I just find it easier to search if everyone is formatted the same.
  11. brademcee

    brademcee New Member

    Anyone having issues with Voice commands for sending a text? I will say "Text John Doe (or any name)". It will bring up the text window but will leave out the To and just fill in the persons name into the message field.

    I have also tried to say Send Text to john doe (or any name). I then get the text field with the To left blank and under message it will fill in To John Doe.

    I have had android phones since this feature came out and this has never been an issue.

    Anyone else having this issue?

    I am on the GSM version 4.0.1

    Thanks,
  12. xGalaxyNexusx

    xGalaxyNexusx Well-Known Member

    I sent audio just fine with GoSMS. I know you probably meant with the stock app, but still... not exactly fair to say that we don't have the ability. Just don't have the ability with the crappy app that comes with the phone, lol.
  13. kcs7272

    kcs7272 Well-Known Member


    I am on the LTE version and I have the exact same issue
    atrain311 likes this.
  14. Cptmorgan

    Cptmorgan Member

    Count me in, I have the same issue. I've tried several different ways to talk a text but the "to" never populates with a name.
  15. xGalaxyNexusx

    xGalaxyNexusx Well-Known Member

    All this means is that it's not understanding that who are you are saying is one of your contacts. Test it out. Say a really easy one... just say "Text Joe Smith" or whatever you consider to be the easiest name... it'll put it in the "To:" slot... but if it doesn't understand you, it starts a text with what it thinks you said in the message field. You know what I mean?


    ***EDIT - and this could just be coincidence, but I've found that using the microphone on the Google Search bar is doubly effective and accurate as using the actual Voice Dialer app. Something to consider!
  16. gtsouth

    gtsouth New Member

    Juice Defender was installed on my Fascinate and worked fine. Installed it on my GN and found that it was the reason for my signal problems. I had to keep in in CDMA mode at all times and even then I would lose all signal once in a while. Uninstalled and now it works great! I was not using the paid version and just used factory setting for the JD.
  17. solo88

    solo88 Well-Known Member

    Yea, it's definitely not a 100% bug/issue and more of a feature request. Although, because it's such a basic feature of every phone except the galaxy nexus it's in that gray area. Kinda like not having the ability to fwd a message. Not necessarily a bug, just that they left it out! If you were able to fwd but instead of fwd'ing it ended up sending an empty message then it'd become a bug. Kinda tricky I think.
    I like the idea of a feature request, though. I'd be more inclined to send in feedback as an "overlooked" feature because it's starting to look more and more like that's what it was by my communication with vzw and google. Makes sense as well since ICS was developed anew and not something added onto an OS version like "sense" or something similar to it.

    Thanks again!
  18. solo88

    solo88 Well-Known Member

    Problem with goSMS is some are reporting sending wrong texts to people. Also with Handcent.

    Without having to risk that, I'd rather be able to do that with the native app.
  19. ThorWantNexus

    ThorWantNexus Active Member

    Just wanted to comment on the one about bluetooth controls. I connect to my car stereo via bluetooth to listen to music on either Spotify or Google Music. I use the steering wheel controls to change track, adjust volume, yada yada... anyways, the bluetooth controls DO work for Spotify and Google Music, depending which one is open. It absolutely does work with Spotify at least in my case.
  20. politzer

    politzer Well-Known Member

    Get "Failure, Connecting to Headset Lost"

    It worked before adding apps and data. Other voice activated features work. Never set up or used a headset (???).
    Hard rebooted. Reset to factory defaults. Swapped out phone and then swapped out sim cards. Reported to tech level at VZW. Reported to 3rd level at Samsung.

    Reporting here to ask others to try this app and see if it works successfully after loading apps and data. If you can replicate the issue please report it.

    Its a feature I'd like to use but am being told it's probably not fixable and will have to wait for maintenance upgrade, and that, presumably, will only happen if enough instances of the issue are reported.

    Thanks
  21. Dubbin1

    Dubbin1 Well-Known Member

    Voice Dial works fantastic for me with many apps loaded.
  22. triplejnj

    triplejnj Active Member

    The email widget stops refreshing with new mail after some time. Only way to resolve is to reboot or remove/re-add the widget.
  23. I just tested this in a random app (FB) and can reproduce it. I skipped past the face unlock by pressing the 3 dots. Odd...
  24. DucatiDude

    DucatiDude Well-Known Member

    Are you on 4.0.2? I tried this for the first time and while the Menu buttons were visible on the lock screen I was not able to bypass my FaceUnlock screen. The Menu button did nothing.
  25. pool_shark

    pool_shark Well-Known Member

    I like being able to customize my Google home page by adding a background pic.

    The Nexus can't select the pic, you can tap the pic but the select button won't activate.

    If you load the background image on a PC then open the Nexus browser or even Dolphin, it loads the pic but not the search bar or any of the Google settings tabs across the top.

    I think it's ironic that a "pure Google" phone can't use all of the features of google.

Share This Page