Known wireless connection issue with 2.3.6 -- with a twist

Last Updated:

  1. pupsicle

    pupsicle New Member


    I'm having the known issue connecting to a WiFi network (v 2.3.6, Motorola Atrix). It's happening only at work -- with my home router, I'm fine.

    The progression is:

    -- Notification: Wireless networks available
    -- Go into Wireless settings to select network (there are three available to me).
    -- Select the preferred network.
    -- Connecting....
    -- Scanning....
    -- Disconnected.

    This goes on ad infinitum. I am simply unable to connect to a work network, despite excellent signal strength.

    I've read that this is a known bug in 2.3.6 with no fix from Google (unless there's a recent one I don't know about). I've also read that changing an IP setting on the router will fix the problem. And THAT'S my issue -- it's not my router. I work for a large university with thousands of employees, and cannot configure the router to my own needs.

    Is there any workaround for this, not having access to the router settings?

    Thanks much.

  2. djshiva

    djshiva Member

    Do you have an option in your wireless settings for Wi-Fi Direct? I have found this to be a workaround. I am on the Samsung Transform Ultra.
  3. pupsicle

    pupsicle New Member

    Unfortunately, no, that is not one of my options. I have tried "Enable Auto IP," and I have the sleep policy set to 'Never,' but those are the only two options I have that seem relevant.

Share This Page