Kobo Arc root access?


  1. universum

    universum New Member

    Hello all.

    I recently bought a Kobo Arc. I'm quite pleased with this Android tablet, it's very powerful and it's not advertised as such but I really want to unlock it's full potential. The default launcher was garbage so I threw lightning launcher on there instead. Since it's relatively new on the market there isn't really much about the Arc out there. I'm not new to using Android but I am new to rooting devices. I have a little experience with a few different Linux distributions and know some basic command line.

    The only computer I have access to right now is a Mac and I could only find one tool, called BreakDroid that would let me try anything and it included several different exploits, none of which did the trick as it didn't even recognize the device. I am unsure where to go from here and was hoping to find some assistance on this forum.

    At one time, on my generic tablet, I had a terminal app and I tried connecting to the localhost and I feel like I had a command prompt, though can't say for sure. Could I maybe use 'su' or 'sudo' from there and unlock the root account?

    Any help or ideas as to what I can try will be greatly appreciated.
    Thank you for your time.

    Advertisement
  2. universum

    universum New Member

    [UPDATE]

    I installed the terminal app and when I open it I'm given the prompt:
    'su' and 'sudo' are both unrecognized commands.. as if it'd be that easy. I tried playing around with 'chmod,' guessing at different modes but none are recognized, either. However at such point my prompt changed to:
    Any ideas? As much as I love cash ($), I really want that hash (#).

Share This Page