1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Kouma Kernel stuck


  1. js32m

    js32m New Member

    I rooted my prevail a couple of weeks ago and how very few problems. I used CT 3.75.2 with koumakernel 2.5 using a 8gb sd class 4. I bought a 32gb class 10 and went thru the same steps and when I get to the step to change the sd to data and reboot, the phone is stuck with the screen of kouma kernel 2.5. It does nothing until I pull the battery out and reset the phone. what can I do?

    Then I try to format /sd-text I get an error formatting /sd-ext!

    then whole thing reads "Formatting /sd-ext..., E:format-volume: make_extf4fs fa block/mmcblk0p2 Error formatting /sd-ext!

    WHY

    Advertisement
    :
  2. vce2005

    vce2005 Well-Known Member

    Hi,

    flash CTMod again, boot up your phone, partition your sd-card in the CTMod settings ( Partition Info ), then change to DATA in the kernel settings and THEN IMMEDIATELY reboot into "RECOVERY" and re-format your sdext again!!

    Hope this helps ! :)
  3. zachary80

    zachary80 Well-Known Member

    You're not the only one, it may be a problem with certain cards, although it worked on my original card until I tried to upgrade and now it works on none of mine. Personally I would suggest just running it with CTMod and without Kouma Kernel settings until you have some more time to troubleshoot, that is what I'm doing until I have time to give it another shot with SDParter this time.

    Here is another thread about the same issue (which you seem to have already posted in):
    http://androidforums.com/galaxy-pre...8-stuck-splash-screen-kouma-kernel-2-5-a.html
Loading...

Share This Page