Kyocera Hydro foxfi problemsGeneral


  1. urluckycharm79

    urluckycharm79 New Member

    I am trying to turn my Hydro into a hotpot. I downloaded foxi, but when I try to connect my computer or other device, it does not connect. It keep saying obtaining ip address. Is there something I am doing wrong? Or does it just not work on the Boost network? Thanks

    Advertisement
    :
  2. animejoe69

    animejoe69 Well-Known Member

    did you DL the apk for their site or are you useing the play store app?
    you need the apk from the site to get it to work but i like "wifi tether for root" better for wireless hotspot and "clockworkmod tether" for wired tethering as it charges the phone at the same time
    djfreshboy likes this.
  3. urluckycharm79

    urluckycharm79 New Member

    Thanks for responding. Yea I downloaded the app from their website because it doesn't show up on Google store. I don't know how to root so u haven't tried that. I guess I won't worry about it then. I will just keep using the USB thether. Thanks again
  4. animejoe69

    animejoe69 Well-Known Member

    try this thread to root your hydro
    http://androidforums.com/hydro-all-...overy-n-roms-n-confrimed-removable-guide.html
    if you need v2 send me an email at animejoe69@gmail.com
    thats the only one that seems to work
    rooting is realy easy with this info.
    i'm completely new to android phones and this is my first one and after some problems with the usb drivers i had no problem rooting.i mainly rooted so i could put my ringtone in the system folder so it would start on reboot and so i could use wifi tether.
    but like i said i like clockworkmod tether cause it charges the phone at the same time
  5. urluckycharm79

    urluckycharm79 New Member

    OK thanks, I will try that
  6. 4wheelerJoel

    4wheelerJoel New Member

    i want to see how a hotspot would work with my ps3 but is rooting required? I think root is a must but can't hurt to ask. I am waiting my VM. phone to be delivered to find out if ps3 could work but have access to a hydro but not willing to root it and cant find very solid yes or no Thank you

    edit for noobs:itsme::tomato:it would be great if they would list certain things like that in the stickys kinda like specs COULD be so they would be easy access for all but never seen that done one any forums period
  7. animejoe69

    animejoe69 Well-Known Member

    you don't have to root for foxfi.
    not sure about connecting your ps3 to it tho as i'm not much of a gamer.
    but i recomend rooting and useing "wifi tether for root".
    it worked great for me until my phone broke
  8. 4wheelerJoel

    4wheelerJoel New Member

    I tried using foxfi the other day with my old pos. itouch, but it would not get internet so I gave up. I am not gonna root it since its my sisters:motz::shot: phone so I guess never mind, my htc evo v 4g will be here today and I will be doing my first root on it :hmmmm2::ahhhhh:instead. Sooo thank you for your reply sorry to waste your time Thank You.
  9. djfreshboy

    djfreshboy Member

    Just wanted to say thanks. Ive tried foxfi on this phone, and it just doesnt work for me. Worked on my Transform ultra but not the Hydro. I read your comment and downloaded wifi tether for root. Works great!
  10. Thebeast812

    Thebeast812 New Member


    PS3, DSi, Wii and other Android devices are programed to connect to access points and will ignore ad-hoc networks.To make a wifi client behave like an access point requires fundamental changes in device driver software. Wireless interfaces present in most Android devices do not include such capabilities.
    That's not to say there aren't workarounds. More information can be found here: szym.net
  11. theminor19

    theminor19 Well-Known Member

    Once rooted on this phone use wifi tether for root users with settings: Profile-Generic ICS/JB (wlan0) Setup Method-Netd(master). It will broadcast infrastructure mode, not ad-hoc and you should have no problem running your ps3 or wii or DSi off your phone internet, given that it will not be as fast as broadband internet, and may lag but it will work all the same
  12. C3Pdr0id

    C3Pdr0id Well-Known Member

    Hi, I'm having this same issue with my Boost mobile Hydro as the hotspot. "obtaining ip address" connecting, disconnect, obtaining ip address etc etc in a loop.
    I changed/upgraded from foxfi to PDANet+ which uses foxfi

    "wifi tether for root" is not compatible with the Hydro

    Any ideas?
Loading...

Share This Page