1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Kyocera Rise Boot Help Please help!


  1. alexsegura71

    alexsegura71 New Member

    I tried to change the font on Kyocera Rise with Font Installer, after it was complete it required to reboot but now its on boot loop. When i go to Android System Recovery the bottom says E:cannot load volume /misc! Any Help would be appreciated!

    Advertisement
    :
  2. jlgarr86

    jlgarr86 Well-Known Member

    i'm just bumping so your thread gets handled/seen :) i wish i could help but i haven't dabbled with custom fonts.
    alexsegura71 likes this.
  3. jlgarr86

    jlgarr86 Well-Known Member

    here is a link that may help. in the future when making changes like this it's nice to have a backup ROM to flash to saved to the SD so if your phone makes it to recovery you can start from scratch and then a nandroid backup will get your phone back up to speed software wise. if clockworkmod doesn't work then titanium can at least backup your apps and system data :)

    How to Save a Bricked Android Smartphone
  4. alexsegura71

    alexsegura71 New Member


    Thanks for the reply! Unfortunately I didn't use Clockworldmod so i don't have the options mention in the link and i can't seem to find a stock rom of this phone, which is a bummer!
  5. jlgarr86

    jlgarr86 Well-Known Member

    so you can't boot it at all? is it rooted? maybe you can find a way to connect it as a media device and browse the system files. if you can get that done i can zip and upload my original system data and you can replace the files and see if that helps :)
    alexsegura71 likes this.
  6. alexsegura71

    alexsegura71 New Member

    When it boots, it gets to the Virgin mobile icon then it blacks out and resets. Yeah the phone is rooted and i have connected it via USB unfortunately the computer doesn't recognize the phone. :(
  7. 551280jjj

    551280jjj New Member


    If you look on kyocera rise rooting issues a lot of people end up bricking or boot-looping during root, there is a script that i do not remember off hand but it will make your computer recognize the phone
  8. Given your phone is still under warranty call vm and request a replacement.Changes to font are ui mods and any mistakes even minor can not be reverted without cwm 3e recovery,factory resets,or anything else does not touch the ui besides forementioned
  9. cyndeg

    cyndeg New Member

    I just had the same exact problem with my Kyocera rise, using a tweeker 2 app.
    got the same mssg when I tried to do a hard factory reset. my phone was rooted,
    but trying to change the font did something. now when I try to reboot, I get the same error msg. I bought from virgin mo. over a year ago and was a great phone,
    is there anything that can save it? posted 05/02/14
Loading...

Share This Page