Kyocera Rise no longer tethering.Support


Last Updated: 2013-01-28 00:55:20
  1. DaNuke

    DaNuke Member

    Hello everyone. I recently bought the Kyocera Rise on Virgin Mobile. I rooted it the day I got it and put the "Wireless Tether for Root Users" app on it (https://play.google.com/store/apps/details?id=com.googlecode.android.wifi.tether&hl=en). I never had any trouble with it until the other day. I was using it to connect to xbox live and when I started the app my phone froze and then rebooted itself. When it came back on I waited for all the apps on my SD card to load and I started the tether. I noticed that the wifi icon you click to start the tethering didn't pulsate like it usually does, it would get bigger, get smaller and stay small. When I tried to connect to my xbox the connection wasn't showing up in the network settings, so I decided to see if it worked on my laptop. Nope. It simply isn't broadcasting the connection. Has anyone else had this problem? If anyone has, I'd really like to know if there's a solution to it. Thanks.

    Wifi Tether Specs:
    Device Profile: Generic ICS/jb (wlan0)
    Wifi Encryption: Yes
    Wifi Driver Reload: Yes
    Routing Fix: Yes
    Disable Wake-Lock: Yes

    Advertisement
  2. db2

    db2 Well-Known Member

  3. DaNuke

    DaNuke Member

    I've tried barnacle, and while it does broadcast the connection, when I try to connect to it noting connects
  4. sneaky_1

    sneaky_1 Well-Known Member

    Have you tried wiping cache/data for the app? Or reinstalling it.

Share This Page