Lag, but really only with the home, clear, menu and search 'buttons'General


Last Updated:

  1. smittythepig

    smittythepig Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    I feel like my fingers are broken because with both of the Eris phones i've had (returned first one due to excessive lockups) the bottom row of 'buttons' are very unresponsive. I feel like the lag on the phone isn't too bad EXCEPT for those buttons. I usually have to press them several times to get a response, and it seems to help if I move my finger around. But it's inconsistent as to which area (above, below, to the side) responds better - which makes me think it's really just that they won't respond regardless until they are good and ready.

    There are tons of threads about lag, but I don't see anyone really talking specifically about that bottom row of buttons and that's my biggest gripe. They seem to be the worst in terms of lag/unresponsiveness. Anyone else feel this way?
     

    Advertisement
  2. smittythepig

    smittythepig Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    shortly after posting this i noticed that if i press most of the flat part of the top of my finger (more surface area) it seems more responsive. doesn't seem like it wants to respond when i do a tap, even a forceful one. maybe it just needs more surface area coming in contact with the area. not sure. hopefully this will work better.
     
  3. snorge

    snorge Well-Known Member

    Joined:
    Nov 20, 2009
    Messages:
    337
    Likes Received:
    14
    Those bottom buttons are my only real complain with the phone. Mine feel really weird when they vibrate I wish you could disable that.
     

Share This Page

Loading...