Lag fix not installing?


Last Updated:

  1. nosk86

    nosk86 New Member This Topic's Starter

    Joined:
    Nov 30, 2010
    Messages:
    1
    Likes Received:
    0
    I downloaded the .zip file located in this thread.

    Every time I attempt to "reinstall packages" it won't work. Yes, I renamed it to update.zip, yes my phone is rooted.

    The error message simply says "Installation aborted" then "Unable to mount blahblahblah" upon a second attempt.

    I'm running the Axura ROM 2.0.5 using the Zeam launcher.

    What am I doing wrong?
     

    Advertisement
  2. pmartof

    pmartof Active Member

    Joined:
    Sep 9, 2010
    Messages:
    34
    Likes Received:
    0
    Which lagfix are you trying to use? Ryans oclf is a one click lag fix on the market thats the easiest. Are you trying Voodoo's with a kernel? You can try doing it through clockwork!
     
  3. w_bovine

    w_bovine Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    1,248
    Likes Received:
    147
    What is the recommended procedure for installing this lagfix? I'm not going to read the whole thread but it appears the file originally created by RyanZA is not meant to be installed the way it appears you are trying to install it.

    I think you'd be better off simply using OCLF. It's easier to use and has many options, including the ability to unroot and uninstall the tools the app uses.

    RyanZA's OCLF 2.0 - Android app on AppBrain

    You download it as you would any other app.
     

Share This Page

Loading...