1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

lag fix, now stuck in force close loop.. help please!Support


  1. howdy

    howdy Well-Known Member

    ooops.. the lag fix wasn't taking for me for some reason so I re-did the lag fix (probably a total of 3 times) and now I'm stuck pretty good.. I now know I should have did the unlagfix first, but I didn't think it did anything the first time since it was no different and quad was still 900.. so I did it again. I know, my bad..

    So I'm stuck in a loop with errors for pretty much all applications (I'm assuming because there isn't enough memory now to run them??).

    The first one I was getting is:
    android.process.acore stopped unexpectedly

    then it pretty well loops through all of the application and doesn't get out of the error message screen.

    The application TwLauncher (process com.sec.android.app.twlauncher) has stopped unexpectedly. Please try again. (Force close)

    I tried factory reset, didn't help. I did manage to connect to SD to reformat the card (which I'm doing now, although I'm doubting that will help any).

    Is there an update.zip file I can flash??? or am I hosed?

    Advertisement
    :
  2. summerfish

    summerfish Well-Known Member

    The only way to possibly fix it is to get into recovery. I know the phone is in a loop, but maybe the phone will register on the computer for some point.

    You can hook it up and when in adb, type in
    Code:
    adb reboot recovery
    . I assume, you're familiar with adb since you tried to do the lag fix, right?
  3. howdy

    howdy Well-Known Member

    it's not letting me connect via adb anymore
  4. summerfish

    summerfish Well-Known Member

    Ouch. I'd just take it to Verizon. Hope they have the PST for Samsung and the file for the fascinate, or one on hand to exchange. Play stupid of course or make up a worthy excuse.

    "I plugged my phone into my computer to transfer my music. After it finished, I unplugged it and it started to do this."
  5. howdy

    howdy Well-Known Member

    got it after reformatting sd, not sure if that had anything to do with it but it came up this time after the factory reset. guys might want to be careful until the recovery software rom manager or whatever is in place..
  6. CrazyFool287

    CrazyFool287 Member

    Did you end up fixing your phone? If so, what were your steps? I'm in the same boat, so if you were successful, it would be much appreciated!
  7. CloudStrife7

    CloudStrife7 Member

    CrazyFool I just joined your boat with my mesmerize. Going to try reflashing using ODIN tonight.
  8. impact87

    impact87 New Member

    Not sure if this will help you guys but I had someone remove the accuweather widget from the home screen and they stopped recieving the error. They have a Mesmerize...
Loading...

Share This Page