Lag issues

Discussion in 'Android Devices' started by S00NR1, Jul 2, 2010.

  1. S00NR1

    S00NR1 Well-Known Member
    16

    May 12, 2010
    66
    2
    16
    Assistant Golf Professional
    Norman, OK
    Anyone else experiencing the serious lag my evo is suffering from post-update? I am comparing it to my girlfriends incredible and it feels like my phone is processing at half the speed. Even as I type right now some words are taking a ridiculous amount of time to show.
     

    Advertisement
  2. Brent Pierce

    Brent Pierce Well-Known Member
    53

    Jun 10, 2010
    197
    69
    53
    Video Producer
    Lubbock, Tx
    I experience this sometimes when I turn the screen on for the first time after a long time (1-2 hours). It's like it's trying to load a bunch of stuff at the same time, and bogging you down.
     
  3. B-Ran

    B-Ran Well-Known Member
    33

    May 28, 2010
    62
    81
    33
    You may need to reboot... mine has been running smoothly.

    P.S. .... Hook'em! :D
     
  4. denise1768

    denise1768 Well-Known Member
    43

    Jun 5, 2010
    152
    37
    43
    San Jose, CA
    Mine only has slight lag here and there.. for example, when I open the camera for the first time after not using it for a little bit, I might see the wallpaper instead of going right to the camera. When I close and open a few minutes later, it's fine.
     
  5. S00NR1

    S00NR1 Well-Known Member
    16

    May 12, 2010
    66
    2
    16
    Assistant Golf Professional
    Norman, OK
    Just went into the sprint store in arlington, va and the tech told me sprint is working on an additional update to fix the phones that took this weeks update. Just fyi
     
Tags:

Share This Page

Loading...