Laggy MPEG4 playbackSupport


Last Updated:

  1. naticom

    naticom New Member This Topic's Starter

    Joined:
    Nov 19, 2009
    Messages:
    3
    Likes Received:
    0
    Hi,

    Recently I put an mpeg4 video into my galaxy and found it a little laggy while playing(the movie is 42min long). The video is quite smooth in my ipod touch 2G. What's your configuration while encoding a video for galaxy? (bit rate? format?) Thank you :D
     

    Advertisement
  2. Andronix

    Andronix Well-Known Member

    Joined:
    Aug 31, 2009
    Messages:
    676
    Likes Received:
    16
  3. Naruvam

    Naruvam Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    161
    Likes Received:
    7
    I've converted my videos with cucusoft dvd converter suite. Used Iphone 480x320 MPEG4, video bit rate 512, fps 23.976. settings. Videos look grate and no slowing at playback at all.
     
  4. naticom

    naticom New Member This Topic's Starter

    Joined:
    Nov 19, 2009
    Messages:
    3
    Likes Received:
    0
    Hi Naruvam, I tried your setting while converting the video but still got laggy playback, where do you put the videos, in external SD card or built in SD:confused:

    Thank you :D
     
  5. Naruvam

    Naruvam Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    161
    Likes Received:
    7
    Built in sd card. And my apn is off so i save some resources like that.
     
  6. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    yeah if you are using an additional SD card make sure its a class 4 or 6 as the standard class 2 is not good for high quality mp4 playback
     
  7. Naruvam

    Naruvam Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    161
    Likes Received:
    7
    Yeah makes sence lower class cards just aren't fast enough...
     

Share This Page

Loading...