language settingSupport

Last Updated:

  1. danpxyz

    danpxyz New Member

    My language setting is english (US) but all my words show underlined in red as though they are misspelled. What am I missing?

  2. misspretty19

    misspretty19 New Member

    Mine does it too, if you go to settings > laungage and input > dictionary and then add those words then they won't have red underlining anymore. It just does that because it has no words prewritten in it so those are all new words to the tablet.

Share This Page