Laptop does not see my I5700 (Galaxy SPICA) Android 2.1Support


  1. Unetwork

    Unetwork Member

    Hello to all, nice forum....thanks to all who made this possible...this is my first posting here and my first Android phone: I5700 (Galaxy SPICA) Android 2.1

    I am using Windows 7 and on my other PC Win XP but whatever i do PC suite does not see my phone or SD card, I have 3 cards.
    Even in Win Commander it sees the external SD card but can't open it.

    When I put the card in the phone of a friend of mine, also Android 2.1 all is ok even on my computer the Card is being seen...

    Now opening again PC suite, latest one, and click on card, the error message pop up saying insert the card in G...

    Also I am using the USB debugging, but no different.

    Any one any idea what I can do?
    Thanks to all in advance and cheers, Peter

    Advertisement
    :
  2. rusky

    rusky Well-Known Member

    Have you mounted the card on the phone? Drag the notification area bar down & select mount sd card.
  3. Unetwork

    Unetwork Member

    yes of course ;) Also windows 7 sees the card but can't access it. same on all other PC's too
  4. rusky

    rusky Well-Known Member

    Sorry, you would be surprised at the amount of people who don't know to mount the card!

    Makes me think the card is formatted for a Linux file system rather than FAT.

    Have you tried formatting it from the SD card & phone storage menu on the phone? You'll need to unmount it first.
  5. Unetwork

    Unetwork Member

    yes rusky i did all that, even putting the card in another android mobile of a friend will than work, putting the card back in won't
  6. Unetwork

    Unetwork Member

    ok found it
    On Phone
    Menu
    Notifications
    USB connected
    Mount
  7. kirangone

    kirangone New Member

    Following are the details of my Spica :
    Firmware Version - 2.1 Update1
    Baseband Version - i570EXXJD1
    Kernel Version - 2.6.29 leshak@i5700-dev7 #123
    Build Number - LK2.08.1 [samdroid.net]

    My PC does not recognize my phone. Following are the series of incidents happened.

    1. I bought a used phone, installed KIES on my OFFICE PC. Initially the PC recognized the phone, I tapped on the Mount button and the setup was done for the data transfer. However, when I tried to copy mp3 files, it said the format was not valid. Then I went into "My Computer" and opened the "Phone Icon" and pasted the mp3 files. It worked !!!!

    2. The problems have started when I tried to copy the files from the second time onwards. When I connected the second time, my PC does not recognize my phone, Notifications do not show up "Mount" option.. the battery gets charged.. thats it !!
    I tried the following :

    a) I unmounted the data card and removed it from the phone physically and then inserted again, did not work out..
    b) I unmounted, formatted the card and tried, did not work..
    c) I turned on the Debugging mode ( Applications -> Development -> debugging ), did not work..
    a) After many attempts with KIES, I downloaded Samsung PC studio 7 and tried, however, even PC studio does not recognize the phone...

    Can anybody help me getting rid of this problem ???
Loading...

Share This Page