Laptop Google Search shows up in Phone's browsing historySupport


Last Updated:

  1. kendrad

    kendrad New Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    2
    Likes Received:
    0
    I have my Incredible sitting on my desk at work, (currently running OS 2.2 but this has happened with 2.1 also). I will go to google on the internet and click the box, before typing anything I will see my "history", however, they are searches that I did on my laptop (word for word), not on my phone. Has anybody else seen this happen or know how my browsing history from laptop is showing up on my phone? Note: Phone has WIFI on, bluetooth off; laptop has bluetooth on.
     

    Advertisement
  2. Twiz

    Twiz Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    477
    Likes Received:
    106
    This is just a guess but... Are you using google chrome on your laptop and signed in to your google account? Maybe that could do it.
     
  3. ctc

    ctc Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    281
    Likes Received:
    30
    Within the search app, hit Menu, Search Settings, Google Search and uncheck Search History.
     
  4. serpentine009

    serpentine009 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    251
    Likes Received:
    35
    maybe its a common search...not just yours
     
  5. airjordan223

    airjordan223 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    297
    Likes Received:
    34
    mine does that too. its linked with your gmail account
     
  6. taris300

    taris300 Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    80
    Likes Received:
    16
    I'm getting the same thing. I'm not using chrome, i use Firefox.
    but what i attribute it to is being logged in Google on my laptop when i do searches, and therefore because im logged in to my Google account on my phone as well, it brings them over. Just a guess though
     
  7. kendrad

    kendrad New Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    2
    Likes Received:
    0
    Ok, it must be my igoogle page that I'm logged into. I'm running firefox too. Thanks for the info!
     

Share This Page

Loading...