Latest Flytouch 3 Custom and Modded Roms-updated


Last Updated:

  1. trekbear

    trekbear New Member

    No matter which ROM version I use (All Tim's Versions) I am unable to view ANY videos other than You Tube.

    I tried watching Converted MP4 Files (They were copied to a USB Drive). I used both the upper and lower USB ports and several video applications. I have heard of others having success but either I can't use the app they used I have used many tips but nothing woks for me. you can email me or leave the fixes here... eMail: okieyogi.918@cox(dot)net

    Does anyone have a FT3 Using TIM_4E ROM working with a video or Multimedia player that plays your videos you converted? :confused:

    If you do or know what I can try or use to watch movies on this Tablet would be greatly appreciated.

    Thanks in advance for any help!

    PS: I have used search in this and other forums but couldn't find any successful advice.

    Advertisement
  2. pietje

    pietje New Member

    Hi Tim,

    I received my first Flytouch III yesterday. I was very surprised at all the problems I had with it. Finally stumbled upon you rom, installed version 4E. Whoow what a difference. Everything works, even 3g with the Huawei E1750, Thanks!!!!!

    I do have a couple of small issues, one of them is, my screen keeps switching off, i have to press the power button to get the screen to wake up again. I have set the display to 30 mins. Anybody know how to solve that problem?

    The next one is, I can insert the E1750 stick, it is seen and I can internet. but I have no sms icon or a phone icon. Should I have this? Does anybody know who to get these icons to appear?

    Thanks,

    Pietje.
  3. Sharkynl

    Sharkynl New Member

    I have the problem that my touchscreen sometimes suddenly stops working after a few minutes. Nothing is responding then only the buttons on the side not the screen itself. And then after 1 minute or something its working again. Anybody knows how to solve this?
  4. Haasm

    Haasm New Member

    Tried tango and fringe but, could not get it to work from ft3 to PC. I give up :(
  5. Tessie

    Tessie New Member

    Hi all.

    Is there a firmware update for a Superpad 2 flytouch 3 with a screen resolution of 1024 x 768.

    I find a lot of modderd updates, but for 1024 x 600 screens, and lower..

    It would be highly appiciated if anyone had a link for me...

    Thanks,

    Tessie....:eek:
  6. mutari

    mutari Well-Known Member

    Searching
    I haven't found any updates for 1024 x 768 screens. What are your stats?
  7. unclemoosh

    unclemoosh Member

    I don't think you will see those icons as you probably don't have those capabilities/services. The E1750 is just a modem connection to the internet. I don't believe it makes your Tablet a phone. I could be wrong, though...
  8. papadeeh

    papadeeh New Member

    I'm using TIM 4E for a week now and almost everyting is working brilliant.
    There is just one thing that i can not figure out.

    Without an external SD card the internal memory ist at SDcard1. When i insert an external card that one becomes SDcard1 and the internal one dissapears?

    Does anyone have an idea of what is going wrong?
    giubari and Endlezz like this.
  9. Benneke

    Benneke New Member

    When pressing de Unmount - button in My Pad, the message appears:
    "Unmount"
    "Are you sure to unmount U Disk1 ?"

    (Note the space between "U" and "Disk1" in the message box)

    Clicking "OK" the error "SD card is not inserted" appears for a short moment.

    After removing the USB-disk, I get the warning
    that I removed the SD-card unexpectedly.

    Please note that all other applications work perfectly fine!

    As I have the issue that the screen height of "My Pad"
    is set to 600 instead of 576 pixels - while all other
    games/applications are fine - can I reinstall/update "My Pad"?
    (I do not want to do a full reinstall just for this issue)
  10. andrewbsavage

    andrewbsavage Member

    Netflix locks system upon video playback. All else is great.
  11. edci

    edci New Member

    loaded tim's 4e rom, but can't find skyfire, iplayer etc on the market place - anything i need to do?
    i have a 8gb version of the flytouch 3.

    thanks!
  12. edci

    edci New Member

    i've already tried the fix given in the thread and that didn't do it for me
  13. Haasm

    Haasm New Member

    Tim's 4e comes with Google maps but this does not let you cache the maps. Caching is convenient for offline map usage. Google help says to enable caching via menu-more, but nothing is found there.

    Found this solution and got it working:
    xda-developers t=924777 Follow the method: The method is copied here just for reference: Use ES File Explorer, and go into the menu to enable root functions and read/write functionality. Once you've done that, push the little button on the top left corner so you are now no longer looking at your phone's SD card files, but rather the phone's system files. Navigate to your phone's build.prop file (I think it's in the system folder), and then click on the build prop. Open it as a text file. Scroll down and find the line that says: ro.opengles.version= and delete it and replace it with this line: ro.opengles.version=131072

    Note that the file is not in the root, but in the system folder. Also there is no line that reads ro.opengles.version= so just add the line at the end, save and reboot.
  14. Tiscon

    Tiscon New Member

    I have installed Tim2b with no problems but just wanted to check that all Tim's updates work without rooting my pad. So I will be able to install Tim4e and newer updates without rooting
    Thanking you Tiscon
  15. Nathmedlin79

    Nathmedlin79 Member

    Anyone got any bluetooth dongle to work? I total....We have tried 5 (3 by me and 2 from another guy) and none of them have worked and no one has answered me about the drivers installed and their function or capability.
  16. thebestseller8

    thebestseller8 New Member

    Hello,

    I bought my pad on

    HONGKONGEEK.COM - Haipad 1002 10.2" FLYTOUCH3/SUPERPAD2 ANDROID 2.2 HDMI

    REF : FLYTOUCH3_8G

    Total products (tax incl.): 125,90 € Total shipping (tax incl.): 14,50 € Total : 140,40 €

    I flashed it with many roms and i finished with : 20110601_Tim4e.zip

    :):)Congratulation and thanks:):)

    I saw it's a rooted rom, i cheked it with z4root.1.3.0.apk and UniversalAndroot-1.6.2-beta5.apk and my rom is already rooted indeed.

    I would like to know how to overclock my FLYTOUCH3 to 1 Ghz because many programs suggested me 0Mhz or 792Mhz.

    Thank you for your time
  17. thebestseller8

    thebestseller8 New Member

  18. mburwen

    mburwen Well-Known Member

    I'm not certain this is the right place for this post. If not, if someone will tell me where it should go, I'll repost it there.

    I have a Flytouch 3 and was running the Chillhacker's latest modded ROM. I was unable to play videos, so decided to try Tim's latest ROM. The video problem is gone, but the following apps that I ran under Chillhacker's ROM will not install under Tim's:

    eBay Mobile
    HBO Go
    News and Weather
    Office Suite Pro
    Places
    Roboform
    Screenshot

    Before switching ROMs, I did a Titanium backup and, after installing Tim's ROM, did a Titanium restore. None of the above apps showed up, so I tried installing directly from Android Market. All of them failed to install. I wonder if the Titanium Restore process messed something up.

    If Tim or someone else knowledgeable reads this, I'd appreciate some feedback.
  19. karlx

    karlx Member

    download skyfire APK by googling it, copy to a mem stick and install using APK Manager. TvCatchup.com will work through this as will bbc iplayer site :)
  20. Nighthawk4

    Nighthawk4 Well-Known Member

    I am currently awaiting delivery of one of these.

    Am I correct in thinking this is the same model as being discussed in this thread please?

    If so, does anyone know of a Honeycomb ROM for this yet?


    Edit - I now have the device. Very nice apart from a really unresponsive screen.

    A System Info App tells me it is a Model DISCO10, ID FRF85B, which according to Google is the same device being described in this thread. Good news.

    Have managed to Root it with z4root, so now looking for a custom ROM. Will any of them unlock the Market fully?
  21. mburwen

    mburwen Well-Known Member

    I managed to resolve the problem. I found that all the missing apps were there in the Titanium backups folder, but would not install. I had to delete them entirely from the backup folder, download them anew and reinstall.
  22. alandog79

    alandog79 Member

    I was wondering if there is any way to get youtube to show real videos rather than just parodies and other unrelated garbage? This problem goes with the youtube application and dolphin browser.
  23. Nighthawk4

    Nighthawk4 Well-Known Member

    I have now upgraded my new device to Tim's 4E.

    All seems fine so far, except I still can't see purchased Apps in the Market. I tried the Market fix and the App works correctly, but still Free Apps only.

    I suppose it will need a non-standard ROM for that. Anyone know where I can find one please - preferably Honeycomb or at least Gingerbread?

    Thanks anyway for the great work guys. I wouldn't know where to start creating this sort of thing, so I do appreciate the work of those who can :)
  24. Benneke

    Benneke New Member

    Issue for ROM-version Tim4E
    (Tim2D did not have this issue)
  25. mutari

    mutari Well-Known Member

    Tim4e is rooted, you can use z4root to unroot.

Share This Page