Latest Flytouch 3 Custom and Modded Roms-updated


Last Updated: 2013-02-12 08:31:55
  1. evo33

    evo33 New Member

    I have same problem.
    This because Froyo if there isn't SDCARD inserted, it create a virtual SDCARD1:
    Sdcard HowTo - Android-x86 - Porting Android to x86

    To solve the problem I am trying to edit this file:
    /etc/vold.fstab
    till now without lucky.

    bye

    Advertisement
  2. NcFly 11

    NcFly 11 New Member

    I just received my Flytouch. Do I need to root my Flytouch 3 before I flash the ROM to Tim 4e?
  3. gasgas

    gasgas New Member

    Hello, I have a problem with the update of my ft3. After a 3c, I wanted to try the new 4e. Formatted in FAT32 my msd 1gb, I copy the files, insert elastic in ft3. At start, normal startup without the update. I then tried with other old files (3a 3b ...) but in no way part of the update. How do I do?
  4. gasgas

    gasgas New Member

    I think I'm wrong, I uploaded the latest version, which is what I'm using, it said that is 30/05/2011, so I think it already 4e. But still part of the update because I do not?
  5. skauffman21

    skauffman21 New Member

    JUST RECVD MY UNIT......MY STATS ARE....

    op namedisco10ver2.2-2011-0529kernel2.6.32.9zjd@dtlinuxserver #34buildfrf85b

    EVERYTHING SO FAR APPEARS TO BE OK...... SO FAR.

    I'M NOT SURE BUT DO I NEED TO UPDATE THE ROM.

    GUESS I'M AN OLD NEWBE
    ANY ADVISE
  6. macgd016

    macgd016 Active Member

    I am a new Flytouch3 Superpad3 owner so please treat me gently! I would like to use the best ROM which I believe is TIM4e but I'm not sure whether I already have this loaded or that I have the right ROM to update. My ROM info is Model number Disco10, Android version 2.2-20110503, Kernel version 2.6.32.9, zjd@dtlinuxserver #29, Build number FRF85B
  7. yeasis

    yeasis Member

    Updating the tablet is ur choise:

    - Speed increase
    - increased sound volume
    - 16GB tablet compatibility
    - NTFS usb drives support (the rom autoloader will see them as a damaged disk, simply use the dedicated mount usb drivesGScript to mount them)
    - Windows Network shares support (CIFS, use the app CifsManager for easy mounting)
    - Huawei 3G sticks support (Off by default, see tip below)
    - Additionnal Realtek wifi usb sticks drivers (use GScript to load the extra modules, Edimax EW-7711UAN 11n USB reported to work ok)
    - fix for the wrong colors in browser & most apps
    - Media scanning off by default (see tip below)
    - ad-hoc wifi networks (see tip below)
    - ads blocking
    - No need to remove your SD for installing apps
    - internal SD card "local" free space is now at /mnt/sdcard and /local while external SD1 is at /mnt/sdcard/sdcard1 and /sdcard
    - Fix for 576 screen offset (see tip below)
    - Full screen color flash for most video types and sites
    (still eating a lot of cpu, so certain video types can be unstable, make sure you are not using other cpu eating apps at the same time to improve stability)
    - tun.ko kernel module for VPN
    - isofs.ko + loop mounting of iso images (use busybox mount)
    - Launcher pro home screen
    - updated framework & libs
    - busybox 1.16.0
    - Youtube 2.1.6 working great, fullscreen HQ (use opera mini or Maxthon web browsers for auto switching to the app in youtube)
    - working GPS with google maps & co (see tip below)
    - HDMI output (see tip below)
    - ssh daemon (Droidsshd)
    - Quickpic (fast gallery)
    - Better Keyboard 8 (set as default, see tip below to deactivate or switch back to the old keyboard)
    - bash & a few other commands
    - GScript

    If you dont want speed improvements than just dont update it xP
  8. computaquark

    computaquark Member

    I used Tim's 4e update at Deposit Files and got a firmware upgrade and 3G is now working after I switched it on in Gscript which installed atomatically. Good update even the external keyboard allows @ characters etc which it would not initially. Well recommended upgrade and simple to use. Even the tablet did not start to vibrate insanely. Better than Tims update above.

    Thanks Tim.
  9. computaquark

    computaquark Member

    I used Tim's 4e update at Deposit Files and got a firmware upgrade and 3G is now working after I switched it on in Gscript which installed automatically. Good update even the external keyboard allows @ characters etc which it would not initially. Well recommended upgrade and simple to use. Even the tablet did not start to vibrate insanely. Better than Tims update above.

    Thanks Tim.
  10. ralys

    ralys New Member

    Hi to all, I've also just bought a new Flytouch3 16 gb and updated it to Tim 4e to solve the gps problem (which by the way I haven't completely solved).
    Unfortunately after the upgrade I've had some issues
    1. When I try the camera app now instead of the image grabbed i see only (disturbed) green screen (note that the camera works since when I tried it before the firmware upgrade, I saw the image perfectly). There is a workaround for this problem or it is a known issues?
    2. Everytime I press the menu button (or the 3 stripes icon on the screen) the pad returns to the first menu (the principal not the apps menu as it did with the original firmware).
    3. About the gps problem: i followed the instructions, reset the cache and go outside and found 7 fixed satellites but when i go to the maps, it is stucked in a blank screen with only the blue arrow on it. I need also the wifi on to receive the correct position?

    Thank you all for the eventual answers and keep up the good work!!!!

    (btw I beg your pardon if I write this post as first... now I'll go the the presentation thread and make a post....)
  11. yeasis

    yeasis Member

  12. mutari

    mutari Well-Known Member

    Copied from apad.tv forum.
    Today 07:35 AM
    Quote Originally Posted by magos:
    Seems that new firmwares are out..I read firm dates like 25/06 27/06 28/06 01/06 ..anyone tried them?

    Tim:
    Soo, does anyone have links for these.
    I've looked around but couldn't find them.
    I'd prefer to work from these for the next rom instead of the old May firmware

    Yep I've been notified of the new hardware they use for the camera in recent models.
    So the rom coming with those will most likely not work with the old camera in our models, and vice versa, if you flash 4e on the recent model the camera won't work.
    Might take some time for me to figure out which binaries are causing that, and either find a way to make it compatible with all models
    (although since I don't have the new model with the new hardware, it would be difficult to do)
    or use yet another GScript to switch drivers around *g*, or maybe try to auto detect the hardware and do that automatically at boot time ;)
  13. dart16

    dart16 Well-Known Member

    Google Maps downloads the maps it requires to display your current position as given by the gps fix by an internet connection, so if you don't have an internet connection it cannot obtain and display changes to the map. All other navigation software require maps to be pre-installed so once stored, they are available for the software to update the screen ad-hoc.
  14. yeasis

    yeasis Member

    Hey ive have a question....
    To use the hdmi on your screen you will have to press the menu button while playing the video but i havnt find a player with that function wich does play mkv.
    Ive tried to use ccplayer moboplayer but at both of those when you press the menu button somthing pop-up (just like normal).
  15. dart16

    dart16 Well-Known Member

    CCPLAYER doesn't work with HDMI.

    The default movie player and Moboplayer do work HDMI on my FT3 when using .avi... best option might be to convert .mkv to .avi and use the default player......
  16. tbod

    tbod Well-Known Member


    One of the best programs I have found for doing that sort of conversion is avidemux.
  17. mutari

    mutari Well-Known Member

  18. GOROTECH

    GOROTECH Member

    10x a lot mutari i got Tim's latest 4d firmware update on my flytouch 3 so far so good
  19. massad

    massad Member

    Hi there.

    When I first got this device i was kind of frustrated.

    Then i started trying new firmware. This thing is getting each time better.

    The firmware im using now is the:

    0529 NEW FIRMWARE DOWNLOAD which i got on merimobiles.com

    I'm satisfied with this firmware, except for the SD CARD issue (cant install app's and use it from the sd card), and other little things, like the screen's brightness, etc...

    Think about trying the lastest tim firmware. (4e)

    So, anyone has used this firmware and the lastest tim one?
    The Tim ones are much better than this one im using now?
    Which kind of problems has the tim lastest version?

    Thanks!
  20. kennymusicman

    kennymusicman New Member

    Thanks for all the posts and firmwares so far - been insightful and gives me hope with my new tablet.(16GB model)
    I had an issue with my CPU, where it was generally stuck on 100% making the tablet unusable. Since changing to 4e, that issue as gone. But now I'm unable to get wifi (unable to scan for networks) - I don't have a backup of my firmware that came with device.. I've gone through several of the firmwares, looking for one that works for me, and none do. So I'm back on 4e, without wifi.
    Looking through posts about changing wpa_supplicant have all been ineffective for me. Looking through the LogViewer, it's stating "Cannot find driver rt2070sta in proc".
    The driver in 4e appears to be rt2870sta (that's 8, not 0). I can't find any resource for 2070, nor an ability to repoint or try switching to 2870 in case it works..

    Any ideas?

    Thanks for all efforts so far!
  21. mburwen

    mburwen Well-Known Member

    The SD Card issue is easily handled. Search elsewhere on this forum and you will find out how to transfer apps to the SD card. Essentially you need to create an external partition on the card using a program like Minitool. Then on your tablet use the program Link2SD to transfer your apps to that partition. Both Minitool and Link2SD are free.

    Tim's 4e works quite well as you will see if you read this forum. However, if you are happy with what you have, there is no reason to change. There is also firmware from "The Chillhacker" that you will find on the apad.tv forum and elsewhere. If you have the time, try them all and see what works best for you. It only takes a few minutes to flash new firmware.

    On this forum and on the apad.tv forum you will find descriptions of the features of the various firmware versions. I recommend that you peruse these forums before posting questions that have already been answered.

    BTW, before installing new firmware, do a backup using the Titanium backup program (free on Android Apps) which will save all your apps. Then after you have installed your new firmware you can restore your apps with the Titanium program, avoiding the need to reinstall them all one by one.
  22. massad

    massad Member

    Perfect. Thanks a lot for this informations. More than i expected.

    I've read forums on the internet, and i got one firmware is good for me, but nothing is too good that can't be overtaked.

    I'll have a look on this "The Chillhacker" firmware, i havent known about that.
    I think better is trying each one as you said, will do that when got some time.

    Thanks one more time!

Share This Page