General Latest Update Not Updating

Discussion in 'Android Devices' started by JLM, Nov 20, 2012.

  1. JLM

    JLM Active Member
    16

    Mar 21, 2011
    33
    1
    16
    Twice now my Bionic has tried to update with the latest push. Both times, after the reboot, I get a message saying "Software update failed".

    I'm rooted, but running the stock ROM.

    Any suggestions...other than call customer service? LOL
     

    Advertisement
  2. OutOfPhase

    OutOfPhase Premium Member
    523

    Dec 7, 2010
    4,023
    2,122
    523
    Retired Lineman
    Tampa, FL
    I would back up all your apps, text, pictures or anything else important to you using titanium backup or a similar program (pictures can be done to your PC). Flash the full 6.7.246 fxz in the thread post. Let the phone reboot , sign in let all your apps download from play store (you need to open play store and accept terms of service for this to happen) you can restore your data to only the apps you really need to (because the data was saved under GB). You will be on ICS now.

    The reason I suggest the full version is because coming from GB to ICS can cause issue. This will avoid doing a factory data reset later.

    http://androidforums.com/bionic-all-things-root/480176-how-flash-5-9-905-gb-6-7-246-ics-rsdlite.html

    Titanium Backup
     
  3. JLM

    JLM Active Member
    16

    Mar 21, 2011
    33
    1
    16
    Thanks. I'll give that a try. I just tried to force the push again and again, it failed.
     

Share This Page

Loading...