Launcher Pro + alarm clock = no way to turn it off / snooze


Last Updated:

  1. MattMan

    MattMan Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    24
    Likes Received:
    1
    Silly MattMan has another question.

    I have sorted out my Launcher Pro problem from my last thread, but here's another.

    Long story short - I can't switch off my alarm clock (or snooze). I have to turn off the phone completely to make it stop.

    I use Launcher Pro, Widget locker and stock alarm. Unfortunately none of the buttons work, nothing appears on the screen and I don't know how to switch the damn thing off - which makes alarm clock unusable. But I really need alarm clock, can't live without it.
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    I use Launcher Pro and have never had any problems with the stock alarm app.
     
  3. MattMan

    MattMan Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    24
    Likes Received:
    1
    Maybe it's because Widget Locker? I don't use standard HTC slide down thingy.
     
  4. MattMan

    MattMan Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    24
    Likes Received:
    1
    Yes, Widget Locker is actually causing this problem. Now does any of you have any idea how to solve this problem?
     
  5. kevin@teslacoilsw

    kevin@teslacoilsw VIP Member VIP Member

    Joined:
    Jun 13, 2010
    Messages:
    183
    Likes Received:
    130
    It doesn't occur every time with WidgetLocker, and disabling Easy Wake mode should help. But I'm also releasing an update very soon that fixes it properly.

    Sorry about the bug :(
     
    MattMan likes this.
  6. MattMan

    MattMan Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    24
    Likes Received:
    1
    OK, so I'll wait for the update then. Thanks.
     
  7. sweetbabyray

    sweetbabyray New Member

    Joined:
    Jul 16, 2010
    Messages:
    4
    Likes Received:
    2
    I had the same problem the other morning. All I wanted to do was go back to sleep, but the alarm would not shut off.

    Here is the fix:

    Go into the clock, then alarm clock and click the menu button, then settings. Go to Slide Button Behavior, which will give you three options, choose none.

    Now, when your alarm goes off there will be a pop up and you can either choose dimiss or snooze.
     
    Wally World and MattMan like this.
  8. brownhornet

    brownhornet Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    366
    Likes Received:
    34
    With mine when it goes off there's a little box towards the bottom of the screen that says snooze.. or slide it down to dismiss it.
     
  9. MattMan

    MattMan Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    24
    Likes Received:
    1
  10. MattMan

    MattMan Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    24
    Likes Received:
    1
    Seems to be working fine now. Not sure if it's because of update, or because I've changed them options as per your advise. But it works :)

    Thanks guys.
     
  11. unl0rd

    unl0rd Member

    Joined:
    Jul 6, 2010
    Messages:
    9
    Likes Received:
    1
    My stock Hero (2.1) actually has side button behavior, and not slide button..
    The only side buttons are the volume up/down, and changing the behavior does nothing at all. Although I do not use launcher pro.
     

Share This Page

Loading...