Launcher Pro Bug, help neededSupport


Last Updated:

  1. DesireMe

    DesireMe Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    777
    Likes Received:
    78
    OK, i've been farting around with LP for a day now, nearly all set up bar icons. I quite like not having the notification bar, so i don't know whether it is linked to that, or the 5 row of icons.

    I changed it from 5 rows back to 4. When i rebooted, my widgets had moved to 90% off the bottom of the screen. You'll see on the below screen the weather widget is almost off the bottom of the screen.

    [​IMG]

    I cannot get it back up. I've reset to default to lose almost everything i set up, rebooted and the widgets are still off the bottom. Any ideas? Is this a known bug?? I don't want to uninstall LP and re-install and start all over again if i can help it. :mad:
     

    Advertisement
  2. Eris Ed

    Eris Ed Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    982
    Likes Received:
    248
    I had a problem when I first downloaded LauncherPro, my phone slowed right down and was unusable. I uninstalled it and asked around and discovered that quite a few people have had problems with the first install.

    My advice would be to uninstall it and download again. It worked perfectly for me since I did it.
     
  3. DesireMe

    DesireMe Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    777
    Likes Received:
    78
    I've succumb to uninstalling & re-installing and starting again :(
     
  4. Eris Ed

    Eris Ed Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    982
    Likes Received:
    248
    I feel your pain! ;) I had mine set up nicely and I was really unhappy to do it all over. But, since then I've done SOOOO much more than my original attempt, it's not worth worrying about :)
     

Share This Page

Loading...