Launcher Pro/ Facebook WidgetSupport


Last Updated:

  1. snoprosledneck

    snoprosledneck Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    76
    Likes Received:
    3
    So I switched from Sense to launcher pro for a few days and started taking a liking to it. Did a few custom things like changed my dock bar, few custom icons, blah blah blah. I did like friend stream on Sense and realized i couldnt get it on launcher pro unless you paid for the full version "launcher pro plus" or something like that. Any Who i talked myself into it for the calender Widget they offer and for the facebook "friend stream look alike" widget. I made the purchase and had a successful unlock. I went to my open page and put my calender into use and slid on over to my other open screen where i wanted to put my facebook widget. I open the widget and it shows up with a blank screen. It says "go to prefferances go to lp widgets, select facebook, go to facebook log in, enter correct info, and tada" (in a nutshell not word for word) so i put in my informantion it shows a loading screen, and once the loading screen goes away it shows a empty log in screen again.... so i put in the info again and the samething happens! I have tried this alot and cant figure it out so if someone could help i would appreciate it. BTW i sent a email to the DEV and havent gotten a reply. Thanks for your help!
     

    Advertisement
  2. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    try restarting the phone
     
  3. snoprosledneck

    snoprosledneck Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    76
    Likes Received:
    3
    i did but i could try again. any other suggestions.
     
  4. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    thinking back, i'm sure i had this issue too. try this:

    remove the widget
    sign in again
    add the widget

    not sure exactly what i did, but i was just messing around adding, re-adding and it eventually worked.
     
  5. snoprosledneck

    snoprosledneck Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    76
    Likes Received:
    3
    Hmmm ok i tried that and it didnt work either. I even uninstalled it and re installed it and unlocked it again (had the code obviously) and it still didnt work. I messed with it for quite sometime and still havent been able to get it to work and didnt know if i was missing something or if someone knew a trick to make it work the first time every time. IDK
     
  6. snoprosledneck

    snoprosledneck Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    76
    Likes Received:
    3
    Bump
     
  7. Tasmin

    Tasmin Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    237
    Likes Received:
    31
    This is going to sound like a stupid suggestion, but have you tried clicking on the 3 buttons on the top left corner of the widget? I've found that the widgets tend to load with something other than the main "friend stream" window showing. Since I am more of a lurker on twitter and facebook that active participant, these other windows are often blank. Good luck with this - these widgets are really cool, so I hope they work for you!
     
  8. snoprosledneck

    snoprosledneck Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    76
    Likes Received:
    3
    yeah i have. Still doesnt work. Idk what to do with it cuz now im out of the money too
     
  9. snoprosledneck

    snoprosledneck Well-Known Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    76
    Likes Received:
    3
    Ok i figured it out. For some reason i had to enter my information and log in using wifi! lol wtf. anyways i got it working and that makes me a happy camper. its about time! Hope this helps anyone else that was having this problem.
     
    herb2k3 likes this.
  10. herb2k3

    herb2k3 New Member

    Joined:
    Dec 11, 2010
    Messages:
    1
    Likes Received:
    0
    Thank you so much for the tip! It has been driving me crazy but the wifi trick worked like a charm. Thanks again!
     

Share This Page

Loading...