Launcher Pro | SMSSupport


Last Updated:

  1. drugster

    drugster Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2010
    Messages:
    52
    Likes Received:
    9
    So I have Launcher Pro as my default thing and I have it all customized and pretty. When I get a text, my noLED lights up, etc.
    At the unlock screen, it'll show the lock puzzle piece and the new text piece.
    Before, when I drug the green text puzzle to unlock it, it brought me straight to that new text.
    With Launcher Pro, though, when I unlock the screen with the green piece, it just brings me to my home page, then I have to go into my messages and select the new text.
    Is this a problem for anyone else? Or is it just me. Help plz.

    UPDATE: So it seems that it's just extremely laggy.
    When I drag the green message piece to unlock it, it DOES bring me straight to the message....about 5 seconds later.
     

    Advertisement
  2. MutantCheese

    MutantCheese Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    782
    Likes Received:
    99
    I use LauncherPro along with Handcent and have the sms popup on the lock screen. Saves a lot ot time.
     
  3. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    Me2. I love it. Locked screen you get a text and you can reply without unlocking but then after you send, lock remains engaged.
    Admittledly, some dont want their texts previewing for all the world to see, so you dont have to enable this option; but its a great option to have as a choice.
    drugster you might wanna look into handcent it pairs nicely with LP.
     
  4. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    Odd..the way mine works is that when I get a new one with the phone locked, it pops up, but the phone is in its unlocked state just showing the homescreen in the background. If I ignore it and let it go back to sleep and then turn it on, it shows the normal lockscreen (unlocking brings the homescreen with the popup).

    Though I agree, even ditched NoLED because most notifications were texts anyway. And there is the "Only show the text body after hitting Show" option for those concerned with privacy.
     
  5. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    Yeah thats what I get too. Sorry if I wasnt clear. It does make a difference if you answer the text or not. Also if I miss/ignore the 1st text all subsequent texts do NOT wake the screen and give me the pop up.

    Im just noticing that when I get the popup, when using the swype keyboard in portrait mode it blocks the screen where I can see what Im typing. I seem to recall the incoming msg moving up to the top of the screen rather than staying in the middle. I cannot tell what Im typing now. I thought it might be because now I have Beautiful Widgets but no that not it.
    Can anyone confirm?
     
  6. Konos

    Konos Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    50
    Likes Received:
    3
    I'm having that problem too. The pop up will be centered in the middle of the screen so as I type the keyboard blocks the message. what I did is install a second app SMS POPUP, turned of notifications in handcent and this method seems to work great. Just wish I didn't have to use two apps to do the job one is supposed to do.
    So no one else is bothered by this issue?
     
  7. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    I used to have that problem, and I can't recall how I fixed it >.<. For the record, I usually just had it set to pop up when the screen was off - maybe it's the scree-on popup that has the issues?
     
  8. Konos

    Konos Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    50
    Likes Received:
    3
    Hmmm. I've not had the chance to test the pop up when the screen is locked. I've seen that you can get around this issue by setting the keyboard to automatically come up. But sometimes I just want to see the message and ignore/delete it without replying. Thanks.
     

Share This Page

Loading...