launcherSupport


  1. slutyman

    slutyman Well-Known Member

    evry time i put a launcher it wont let me set it as default not even home switer

    Advertisement
  2. ktb83

    ktb83 Well-Known Member

    Have you tried this?...

    - Go to Settings>Applications>Manage Applications>All
    - Scroll down to "Launcher" (12.00KB, this is the stock launcher which came with your phone) and tap on it
    - Then scroll down to the "Launch by default"-heading and tap the "Clear defaults"-button
    - Then tap the button on your phone that looks like a House (Home-button) and a prompt window should appear titled "Complete action using" with your Launcher options.
    - Check the box at the bottom of the prompt next to "Use by default for this action."
    - Then select the launcher from the listed options in this prompt (hopefully the launcher you want to use is listed there.
    - From now on you should be using your desired launcher.

    Note: I've noticed that sometimes it seems Mobile ID tries to take over again and resets the default launcher back to the stock launcher. You may need to repeat this process once in a while.
  3. slutyman

    slutyman Well-Known Member

    already tried :(
  4. ktb83

    ktb83 Well-Known Member

    Maybe try opening the Mobile ID app and selecting the "My ID"-ID?

    I mean, you aren't using one of the downloaded ID packages (like "Essentials," for example), right?

    After selecting the "My ID"-ID, try clicking on the "Manage ID Packs"-button and removing/deleting any ID packs you may have downloaded.

    Maybe try clearing data for the Mobile ID app in Settings>Applications>Manage Applications>All

    Also, which launcher are you trying to use?

    May I suggest you try Holo Launcher?
  5. Android311

    Android311 Well-Known Member

    Iv'e notice this to, I would put adw.apk in my file folder and i try to install it and get "This will replace system application" almost like the stock launcher is adw and its trying to write over it. I can download adw from the play store and it will work...I pushed adw to system/app and reboot, nothing happens.
Loading...

Share This Page