LauncherPro Activity "Not Responding" ProblemSupport


Last Updated:

  1. scudder

    scudder Well-Known Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    1,281
    Likes Received:
    364
    Hello...

    Being Playing around with LauncherPro (free for now) for the past week or so.

    I notice that when I try certain function such as the following:

    (1) Add to Home Screen -> Shortcuts -> Applications
    (2) Long click a dock item to Edit Dock Shortcut -> Swipe Gesture Action -> Launch Shortcut -> Activities

    ...I ALWAYS get a BLANK BLACK screen and the phone hangs. After a minute or so (or less if I hit Home key or Back key) I will eventually get an error message that says the following:

    Sorry Activity Activities (in application LauncherPro) is not responding

    I then have the option to Force Close, Wait, Report

    After I choose one of the above options, USUALLY I finally get the screen with the activities or applications that I can choose from. Adding a shortcut "Application" to a home screen has the hang(and usual error) but the hang is shorter than if I try to choose from "Activities" or attempt to add an activity to a swipe gesture action.

    OCCASIONALLY I will get a BIG error that states:

    The application LauncherPro (process android.process.acore) has stopped unexpectedly. Please try again.

    Anybody have these problems with the LONG hang and the "Sorry Activity...no responding" message?? Is there a FIX?? I do have a WHOLE BUNCH of apps and thought that that was what possibly causing the hang I experience??

    I'm using a recently rooted EVO with NO custom ROMs. I had a problem the day after I rooted and had to recover and everything was working fine. I have installed Titanium Backup and ROM Manager but have done NOTHING "root-y" to my phone other than the recovery and a Titanium Backup. In other words, my system should be CLEAN and the deep "guts" of the OS shouldn't be screwed up.

    I have NOT tried a reinstall of LauncherPro yet...wanted to some feedback on the errors I was experiencing.

    THANKS!!
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    I have been having this issue for a couple of weeks now. in my case it began when I upgraded to the paid version....very disappointing. I haven't had much time to spend on correcting it. I will try uninstall, reinstall of lp first though (when I have some spare time)

    nandroids all do it
    hard reset does it


    I am thinking it is possibly a bad restore from titanium but I don't recall doing one
     
  3. scudder

    scudder Well-Known Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    1,281
    Likes Received:
    364
    Sorry to hear you're having the same problems...but glad I'm not alone. Misery loves company I guess.

    I think I'll try a reinstall as well.

    Do you know if one can save the Launcher Pro settings backup file that I see on my SD card to preserve the current setup?? Or is that not particularly recommended given the problems we are having?? I'm thinking that the backup file can be saved and used later and that the problems we are having are more "deeply rooted" with the app....??

    And when you said that nandroids to it and a hard reset does it...are you referring to those things KNOWING to be associated with the problems we are having??

    THANKS!!
     
  4. scudder

    scudder Well-Known Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    1,281
    Likes Received:
    364
    FYI Mr. Ed...

    I kept the backup of my LauncherPro settings, uninstalled and reinstalled the app. So far NO PROBLEMS!! The Activites and Applications settings I attempted to access as indicated in my OP STILL gave me a LONG pause/blank/black screen BUT NEVER gave me the "Not Responding" process error message.

    I have a couple other widgets to set up again but so far so good with the reinstall!
     
  5. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    sounds good. keep me posted. I haven't had time to mess with mine yet.
     

Share This Page

Loading...