LauncherPro and WidgetlockerSupport


Last Updated:

  1. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    So I just started using LauncherPro Plus, and now I can't make widgetlocker home my default like I used to. When I do, it just reverts my home screens back to sense. Any ideas?
     

    Advertisement
  2. Terabethia

    Terabethia Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    1,071
    Likes Received:
    311
    You need to reset all of your defaults in your phone.

    Then when it asks, make Widget Locker your default. The first time you unlock, it should ask if you want to unlock to Sense or LP, pick LP.
     
    crazyg0od33 likes this.
  3. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    how do I reset all defaults?
     
  4. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    also, Is there a way to remove the "fly in" effect when unlocking the phone?
    With widgetlocker, when I unlock the phone, the sense bar at the bottom remains there as the homescreens fly in.
     
  5. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    anyone?
    The default thing is a really annoying issue.
    Thanks
     
  6. Terabethia

    Terabethia Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    1,071
    Likes Received:
    311
    Menu - Settings - Applications - Manage Applications

    Find Launcher Pro and click Clear Defaults.

    You may need to do this on Widget Locker, too, depending on which one is really set.
     
    crazyg0od33 likes this.
  7. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    I've done this a few times, but every time I set widgetlocker as my default, I get no option to choose which launcher, it defaults to sense
     
  8. Terabethia

    Terabethia Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    1,071
    Likes Received:
    311
    Okay... it should have popped up the first time you unlocked. You probably hit sense and didn't even realize it. So now you gotta manually do it.

    Try this:

    Open Widget Locker app (you need tool mode).

    Hit Menu on phone then settings

    Behavior

    Home Application

    Launcher Pro
     
    crazyg0od33 likes this.
  9. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    yeah i was just about to post that i found that. Thanks for the help!
     
  10. JC2

    JC2 Member

    Joined:
    May 26, 2010
    Messages:
    12
    Likes Received:
    1

    Try this:

    Menu

    Settings

    Display

    Animation

    Turn off window animations.

    That should take away the "fly in" effect.
     
  11. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    is this in widgetlicker or launcher pro?
     
  12. JC2

    JC2 Member

    Joined:
    May 26, 2010
    Messages:
    12
    Likes Received:
    1

    Do it from the launcher pro home screen. After you unlock your phone.
     
  13. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    alright, found it. cool thanks
     
  14. dgold82

    dgold82 Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    173
    Likes Received:
    103
    I've been tinkering with the settings and can't figure it our either. If anyone figures it out please post!
     
  15. crazyg0od33

    crazyg0od33 Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    Menu>settings>display>animation>I have "some animations" enabled
     
    dgold82 likes this.
  16. ezydroid

    ezydroid Active Member

    Joined:
    Aug 26, 2010
    Messages:
    43
    Likes Received:
    1
    Anybody know if widgetlocker sucks up huge battery?
     
  17. Terabethia

    Terabethia Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    1,071
    Likes Received:
    311
    Nope. I have been using it for almost 2 months and never noticed a difference.
     
  18. ezydroid

    ezydroid Active Member

    Joined:
    Aug 26, 2010
    Messages:
    43
    Likes Received:
    1
    Thank you

    Do you have any specific settings in widgetlocker that I should follow.
     
  19. rjj130

    rjj130 Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    52
    Likes Received:
    3
    Has anyone else noticed with Widget Locker 1.2.5 and LauncherPro 0.7.8 that there is a lot of lag with LP?

    If I don't use my phone for a while and unlock it, it takes a few seconds for LP to load my screens.

    Also, it seems like Widget Locker is causing my other applications to go into a sleep mode too. I'm not getting frequent updates with Twitter (set to 30 mins) and I have to manually refresh it.

    Just curious...
     
  20. Mr Howard

    Mr Howard Member

    Joined:
    Sep 22, 2010
    Messages:
    23
    Likes Received:
    2
    I was using WidgetLocker + LauncherPro Plus and there is a definite lag & battery drain for me. I literally just disabled it, and there is a significant improvement. I don't own an Incredible, but saw this thread and wanted to throw in my 2 cents.
     
  21. potterdood

    potterdood Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    567
    Likes Received:
    26
    I have LPP, I don't have widgetlocker. But when I choose LPP as my default and then hit home, it always takes me back to sense, but it didn't use to, whats wrong with it, lol.
     

Share This Page

Loading...