Launcherpro app not workingSupport


Last Updated:

  1. Texter

    Texter Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    165
    Likes Received:
    2
    I can't get launcherpro to work on the MyTouch 4g. It does nothing at all. Even deleted and reinstalled twice.
     

    Advertisement
  2. Tslide91

    Tslide91 Well-Known Member

    Joined:
    Jul 9, 2010
    Messages:
    250
    Likes Received:
    44
    Download it again. After it installs, hit the home key. Select launcher pro. Tweak it how you like. Then go into some other app. Hit the home button and check 'default'. Now select which one you prefer
     
  3. Texter

    Texter Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    165
    Likes Received:
    2
    Nope, still doesn't work. Hit the home key and it takes me to me home page using Sense as before.

    I did discover something interesting. I can install a shortcut on my home screen to launcherpro/launcher. When I touch it, it switches over to Launcherpro. However, as soon as I hit the home button it changes right back to Sense.
     
  4. behold_this

    behold_this Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    1,419
    Likes Received:
    243
    You need to clear sense as your default launcher. Do this:

    Menu> settings> applications> manage applications> select "running" tab> select "htc sense"> clear default.
     
    Texter likes this.
  5. Texter

    Texter Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    165
    Likes Received:
    2
    That took care of it. Might actually go back to Sense! Time will tell.
     
  6. gtbarry

    gtbarry Well-Known Member

    Joined:
    Jul 15, 2012
    Messages:
    1,898
    Likes Received:
    736
    I tried this and HTC Sense was not an option.

    I had this problem on an MyTouch 4g Slide running Android 2.3. Launcher pro worked great for a long time then suddenly stopped working. It was no longer an option for home screen default and not listed in apps despite unisintalling and reinstalling several times.

    So, I installed Home Manager and so far everything appears to be working with Laucher Pro as the default.
     
  7. Dra_Fi

    Dra_Fi New Member

    Joined:
    Dec 3, 2012
    Messages:
    1
    Likes Received:
    0
    I am having the same problem with my LG-LS670. I don't know what my phones verson of the "htc sense" would be. I also added a lancherpro shortcut to my phones desktop so I can start it, but whenever I hit the home button lancherpro gets turned off.... Please help!
     

Share This Page

Loading...