Support LED Notification Light


  1. 0837s

    0837s Well-Known Member

    I just got my Nexus from Verizon last night but activated it today. I have had the HTC Rezound for awhile, but had some problems with it, so they decided to send me a Nexus instead of another Rezound- fine- I told them i'd give it a try. I'm still learning ICS and have a lot of learning to do.

    One thing I cannot seem to figure out is how to get the notification LED to illuminate when I get emails, texts, missed calls, VM's, etc...

    I went under Settings>Display and selected "Pulse Notificaiton LED", but have yet to see it illuminate EVER. I have re-booted the phone a few times and still no avail.

    I also installed LightFlow on my phone as well, thinking that might help, but even with LightFlow, The LED doesn't illuminate.

    I'm wondering if the LED notificaiton light is broken, right out of the box??
    (Not a good way to start with the GNex, makes me think I should have kept the Rezound).

    Any suggestions??

    Advertisement
  2. trophynuts

    trophynuts Well-Known Member

    do you have lightflow enabled?
  3. 0837s

    0837s Well-Known Member

    Lightflow is enabled.

    I went ahead and uninstalled lightflow and restarted the phone, to let it gain control of the LED again, still nothing. Put Lightflow back on, still nothing- guess I got a bad one...
  4. viper689

    viper689 Well-Known Member

    Have you set up the Light flow settings? Like different color for SMS and stuff?
  5. BKayrac

    BKayrac Well-Known Member

    go into each specific lightflow notification area, and manually enable/disable each notification light

    worked for me when i had issues, my issues were based on upgrading from the free to the pro
  6. fed123

    fed123 Active Member

    Try allowing Light Flow control of all the notifications and turn off the ones otherwise available from phone apps.
  7. jj14x

    jj14x Guides Guide

    When I installed lightflow on my GNex, it didn't work initially; Even the lightflow test (where it claims to test the LED) didn't work - till I restarted my phone (power down, and start back up) - assuming of course that you have configured it to blink based on events
  8. RavenFox

    RavenFox VIP Member VIP Member

    Take the phone back. The LED light illuminates by default.
  9. Orion

    Orion Well-Known Member

    That was one of the first apps I downloaded. I love it!
  10. Chaco

    Chaco Well-Known Member

    does the lightflow LED TEST turns it on? (may need to turn screen off while doing so)
    if it does, phone is fine, if it doesnt, LED is bad
  11. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    did you enable lightflow under Settings | Accessability?
  12. brinky

    brinky Well-Known Member

    Do you use SMS popup? That app gets in the way of light flow working.
  13. viper689

    viper689 Well-Known Member

    Looks like the Lightflow app was updated yesterday (7/12) but the dev says that the JellyBean fix was NOT included in the update but that a fix is in the works.
  14. 0837s

    0837s Well-Known Member

    Problem solved. For whatever reason, the phone was not allowing accessiblity to light flow. Once I rebooted the phone, it corrected the issue and is working properly. .

    Thanks for the tips.

Share This Page