LED Notifications, setting time?Support


  1. sherlock5545

    sherlock5545 Well-Known Member

    Hi, I was wondering whether I can set the notification light so that it is active during only a certain period of time along the day?

    For example, I don't want the LED to light up from 11PM to 6AM, because when it happens, the LED bothers me a lot. Also, the same goes for the LED when plugged into the charger. I like the feature, but only during the day, not during the night.

    I saw that Light Flow has an option to do so, but it activates the "TalkBack" feature of the S3. Still can't figure out how to solve the issue.

    Advertisement
  2. SUroot

    SUroot Well-Known Member

    its NEVER worked for me
  3. Shockwave78

    Shockwave78 Well-Known Member

    Only remedy i found was to shut off mobile data when I go to bed. Still receive text and calls, just no data stuff. Notification light stays off
  4. Rob.G

    Rob.G Well-Known Member

    You could also use Tasker to control that. If you have your device LED settings set to off, then create a profile in Tasker to turn them on during the day.
  5. SUroot

    SUroot Well-Known Member


    Have you confirmed this? What setting? I used "Notification Pulse" to turn off but it fails. What setting have you successfully used? No one has reported successively doing this yet so waiting with baited breath
  6. Rob.G

    Rob.G Well-Known Member

    Yes, I have used this. As long as you have the device LED settings set to Off. Create a profile in Tasker, for example I'll do 'Charging'.

    Create the profile using the OPs time condition and power is plugged in. The task I have used is Notify LED.
    SUroot likes this.
  7. SUroot

    SUroot Well-Known Member

    Excellent, thanks, I'll give that a go.

    Just a shame, the reverse logic. Suppose I'd have to set an SMS one, a Missed call one, An email one..
  8. scrabbley

    scrabbley Active Member

    There's an app called light manager just for the s3 which works, so far for me anyway. It doesn't take over notifications like Lightflow so it doesn't affect accessibility, so no talk back. It's not as extensive as Lightflow, you can set gmail, SMS, mms, missed call, charging, charged. It's good though because I still get notification lights for other apps like email, even though they're not controlled by the app, and it still seems to shut them off at night as well.
    Rob.G and SUroot like this.
  9. SUroot

    SUroot Well-Known Member

    Ah cool. I requested that feature in the xda thread but the dev never replied...
  10. Rob.G

    Rob.G Well-Known Member

    Yea, thanks! I know I tried this app a few weeks ago and it didn't have that option.
  11. sherlock5545

    sherlock5545 Well-Known Member

    Great, thanks. Light Manager works just right. Let's see if it has any side effect. Hopefully not :)
  12. farmurr

    farmurr Member

    First post, woohoo! :D

    I downloaded task manager which isn't working as described...all my notifications show up in the wrong color (purple or blue even when I have Red or Yellow selected). Has anyone found a better LED program that works well? I'm just looking to distinguish between text/email/facebook/missed calls est. I've tried Light Flow and another but there's bigger issues there (constant green LED for example...)
  13. SUroot

    SUroot Well-Known Member

    I still got facebook led last night. Could just be because Facebook isn't controlled by the app. Just turned it off
  14. sherlock5545

    sherlock5545 Well-Known Member

    It sounded too good to be true. Here's a bug. Whenever there is notification, say, an email on your gmail account, you're notified as you should. The issue is that, if you access your inbox from your computer, rather than checking it from the GMail app on the device, the notification light doesn't go off as it used to without Light Manager active. If you turn the screen on, on the notification bar there won't be the email notification as Gmail synced with the server, and knows that the email has been already read from the computer, so if you turn the screen off again, the LED keeps flashing, although there's no need to. I can't find a way to turn it off, the only way is to close Light Manager process, or just disable the app.
  15. scrabbley

    scrabbley Active Member

    That's strange... if I read an email on the computer the notification still stays on my phone until I swipe it away. And it's the same now I have light manager installed. Should gmail be syncing read emails to my phone? I think I told it to in the settings but it never worked.

    I have an international S3 I don't know if that's where the difference is, but light manager is working perfectly for me. Notifications that the app doesn't control like facebook/sports app/email all still come through as normal, until the night settings kick in and it definitely turns the LED off for those too as I woke up to a facebook notification this morning but no LED went off.
  16. sherlock5545

    sherlock5545 Well-Known Member

    To me Gmail notification always went away automatically if I read the emails on the computer. I wouldn't be bothered by this issue, the thing is that even if I turn the screen on, and then turn it off, the LED keeps flashing...
  17. scrabbley

    scrabbley Active Member

    Have you tried just swiping the notification bar down to the bottom? That's supposed to clear all notification leds.

Share This Page