Legend / SyncSupport


Last Updated:

  1. newhtc

    newhtc Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    5
    Likes Received:
    0
    I have just upgraded from the Touch to the Legend on the Bell network and after installing HTC Sync 2.0.38 the phone is not recognizing the software... [I put another post on the HTC Sync issues forum as well].
    Running Vista Home Premium 32bit

    any suggestions ??
     

    Advertisement
  2. bullchicken

    bullchicken Member

    Joined:
    Sep 17, 2010
    Messages:
    10
    Likes Received:
    1
  3. newhtc

    newhtc Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    5
    Likes Received:
    0
    thanks bullchicken, but it appears v3 is only for Europe & AsiaPac [I'm in Canada]

    I did however have success!
    For any other Vista user having issues, it seems that you need to have SP1 installed in order for the phone to be recognized - works like a charm since the pack.
     

Share This Page

Loading...