Lets brick some houses!


Last Updated: 2013-01-03 10:10:52
  1. firefighterwhi

    firefighterwhi Well-Known Member

    First off, upon trying to install the Myth 2 ROM on my Ace, everything went well. It all installed perfectly fine like it should. CWM said "Install Complete. Reboot Phone." But, when i clicked Reboot Now, BOOM. Nothing. Official Black screen of doom. Won't do anything now. No Recovery Mode, No Download Mode, No powering on, no nothing. Anyone have any ideas/suggestions on fixing this issue and Resurrecting the dead?

    I've searched and searched without any useful results. I did find the Samsung 1-click unbrick, but the phone won't recognize on the computer to run the program.
    I also have what they call a USB jig. I'm not too sure this will help out with the Galaxy Ace...But i'm really thinking just about anything i'll try.

    I must add though, when i plug it up to my computer, it makes the USB plugged in sound, and on ODIN, it shows it's plugged in and reading. Even says "Added" and "Detected" ODIN gets hung up on "Setting up connection" though and then fails after awhile.

    Advertisement
  2. firefighterwhi

    firefighterwhi Well-Known Member

    any ideas?
    Suggestions?
    I'll try the jig trick tomorrow. Unsure of how successful this will be, but it's the last thing to try on the list...
  3. Ryuinferno

    Ryuinferno Well-Known Member

    May I know what you meant by no recovery or no download mode? Did you use the key combinations (Volume down+home+power for download)...

    And what variant of SGA you have? (model number)
  4. firefighterwhi

    firefighterwhi Well-Known Member


    Yes sir, No recovery mode or download mode. Phone won't do anything. Won't even boot. GT-S5830L
  5. Ryuinferno

    Ryuinferno Well-Known Member

    Have you solved your problem? In such cases, only a USB jig can help...
  6. firefighterwhi

    firefighterwhi Well-Known Member

    I made a USB jig for this using 3 100k ohm resistors and a micro b USB. Resistance tested at 268k ohms though...
    Either way, it didn't work...could the resistance not being 300k ohms be why this didn't work? And, bear with me but I'm no electrical engineer in no way, but why would 3 100k ohms resistors only read and measure 268kohms? 3x100=300 to me...or so I thought.

    I tried the jig by SD card and no sim card, no SD card and sim card in, no sim or SD and then both in and nothing worked.
  7. Ryuinferno

    Ryuinferno Well-Known Member

    It must be 300k ohm in order to work...did you place the resistors all in line? Most probably the resistors are not really 100k ohm...or you soldered the resistors at the wrong pins...

Share This Page