LFY 1.95 Problem


  1. Gulfstream

    Gulfstream Well-Known Member

    Just got a new Galaxy Nexus and the wife wants the OG Droid. I wipe and reinstall LFY 1.95. Problem is the Launcher Pro thats built in has expired and as soon as it boots it opens the browser and tries to go to Launcher Pro's website. You cannot back out of it to do anything...I can't even configure the wifi because of this. Any ideas?

    Advertisement
  2. Ashbane

    Ashbane Member

    I had that too. I was getting a browser screen only showing that the old version was out of date and needed upgrade. I followed the link to the current version and clicked on it and was able to download the apk file and install it from the browser. Once that was done it finished loading to the homescreen and been good since.
Loading...

Share This Page