Lg ally bluetooth issueSupport


Last Updated:

  1. socobandit

    socobandit Well-Known Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    230
    Likes Received:
    24
    I have an lg ally and a pioneer cd-btb200 connected to a pioneer 5900ib. the issue i have isn't pairing, or getting the phone audio to work. In order to be able to stream pandora or mp3's, i have to go into the bluetooth menu and hit disconnect, then reconnect. it then shows that is connected to phone audio and media audio. this is every time i start the car. i have the media button checked in options, and if i go into options, uncheck media and recheck it, it works as well. I really want it to find both services, but i am out of ideas.
     

    Advertisement
  2. Vmanisme

    Vmanisme Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    599
    Likes Received:
    149
    Is your phone remembering both devices in the bluetooth menu?
     
  3. socobandit

    socobandit Well-Known Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    230
    Likes Received:
    24
    it is only one physical device...phone connection and audio gateway built into one...worked fine with my lg dare, just can't get it with this one.
     
  4. prestigedocuments

    prestigedocuments New Member

    Joined:
    Oct 14, 2010
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem. Phone audio connects fine with my headset DR-BT22A but I have to disconnect and then reconnect the media audio option in order to hear audio from Pandora, the media player, etc.

    I think it's just the way that the Ally connects to bluetooth - any solution would be most welcome

    Very frustrating :confused:
     

Share This Page

Loading...