LG Android Optimus T PLEASE HELP!!!


Last Updated:

  1. kristianlala

    kristianlala New Member This Topic's Starter

    Joined:
    Sep 5, 2011
    Messages:
    2
    Likes Received:
    0
    :eek:i need sum help.:mad:

    i downloaded this app on my rooted phone(lg optimus t p509 2.2) called battery icon mod and after i selected the battery icon mod it said rebooting after that my phone no longer works. it loaded the boot image very slowly and makes no progress passed that. i used my clockworkmod recovory(volume up and home button, then powered on)
    i went through every option possible on there i reformatted everything and nothing.
    now when it turns on it goes straight to a black screen and at the top it says fastboot mode started. nothing when its on this screen and i plug it into a computer it listed a few random words but does nothing. soo ive tried everything i could? :eek::mad::mad:please help?:mad::mad::eek:
     

    Advertisement
  2. alostpacket

    alostpacket Over Macho Grande? VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    7,978
    Likes Received:
    3,603
  3. kristianlala

    kristianlala New Member This Topic's Starter

    Joined:
    Sep 5, 2011
    Messages:
    2
    Likes Received:
    0
    ive tried everything i can though. ive looked everywhere for help.
     
  4. scary alien

    scary alien not really so scary Moderator

    Joined:
    Mar 5, 2010
    Messages:
    21,363
    Likes Received:
    21,370
    Welcome to the AndroidForums, kristianlala.

    Sorry for your troubles, but your best bet would be posting in the forum that alostpacket kindly linked for you.

    The folks there can hopefully guide you out of your predicament (and they would know better than us since they have your same phone).

    Good luck!
     

Share This Page

Loading...